Update Russian L10n
authorAlexander Slovesnik <unghost@mozilla-russia.org>
Sun, 29 Jul 2012 01:22:31 +0400
changeset 1568 6c85854abb730280edf765eb91ff9ac500871c3e
parent 1567 ef2c0059fa093640e2f9963823b0292fd4c1ea5a
child 1569 941e7c4d92c86d67de0763c81407ba876405a954
push id1
push usersledru@mozilla.com
push dateThu, 04 Dec 2014 22:07:11 +0000
Update Russian L10n
toolkit/chrome/mozapps/plugins/plugins.dtd
--- a/toolkit/chrome/mozapps/plugins/plugins.dtd
+++ b/toolkit/chrome/mozapps/plugins/plugins.dtd
@@ -8,16 +8,19 @@
 <!ENTITY pluginWizard.licensePage.title "Лицензионное соглашение плагина">
 <!ENTITY pluginWizard.licensePage.accept.label "Я принимаю условия.">
 <!ENTITY pluginWizard.licensePage.deny.label "Я не принимаю условия (плагин не будет установлен).">
 <!ENTITY pluginWizard.installPluginsPage.title "Установка плагинов">
 <!ENTITY pluginWizard.installPluginsPage.description.label "Идёт установка плагинов в &brandShortName;…">
 <!ENTITY pluginWizard.finalPage.description.label "&brandShortName; завершил установку недостающих плагинов:">
 <!ENTITY pluginWizard.finalPage.moreInfo.label "Узнать о плагинах подробнее или найти недостающие плагины вручную.">
 <!ENTITY pluginWizard.finalPage.restart.label "Для работы плагинов необходимо перезапустить &brandShortName;.">
+<!ENTITY unsupportedPlatform.pre "Нам очень жаль, но &brandShortName; не может проигрывать Flash на этом устройстве. ">
+<!ENTITY unsupportedPlatform.learnMore "Подробнее…">
+<!ENTITY unsupportedPlatform.post "">
 <!ENTITY missingPlugin "Для отображения этого содержимого требуется плагин.">
 <!ENTITY tapToPlayPlugin "Нажмите здесь для включения плагина">
 <!ENTITY clickToPlayPlugin "Щёлкните здесь для включения плагина">
 <!ENTITY clickToPlayPluginVulnerableUpdateAvailable "Щёлкните здесь для включения уязвимого плагина">
 <!ENTITY clickToPlayPluginVulnerableNoUpdate "Щёлкните здесь для включения уязвимого плагина (обновление недоступно)">
 <!ENTITY checkForUpdates "Проверить наличие обновлений…">
 <!ENTITY disabledPlugin "Этот плагин отключён.">
 <!ENTITY blockedPlugin.label "Этот плагин был заблокирован в целях вашей безопасности.">