Bug 598306 - Upgrade to SQLite 3.7.3
authorShawn Wilsher <sdwilsh@shawnwilsher.com>
Wed, 13 Oct 2010 15:35:16 -0700
changeset 59305 588eb6345711f51b195d824c149d6eefc54fca8e
parent 59304 70d77529b523f39d1bfaef086976d4d2e39fdc7e
child 59306 40e57eeb5fb014d9be2ec9230d247b1e2ec6d127
push id1
push usershaver@mozilla.com
push dateTue, 04 Jan 2011 17:58:04 +0000
bugs598306
milestone2.0b8pre
Bug 598306 - Upgrade to SQLite 3.7.3 This changeset contains the changes needed to mozilla code.
configure.in
db/sqlite3/README.MOZILLA
--- a/configure.in
+++ b/configure.in
@@ -125,17 +125,17 @@ GTK2_VERSION=2.10.0
 WINDRES_VERSION=2.14.90
 W32API_VERSION=3.8
 GNOMEVFS_VERSION=2.0
 GNOMEUI_VERSION=2.2.0
 GCONF_VERSION=1.2.1
 GIO_VERSION=2.0
 STARTUP_NOTIFICATION_VERSION=0.8
 DBUS_VERSION=0.60
-SQLITE_VERSION=3.7.1
+SQLITE_VERSION=3.7.3
 LIBNOTIFY_VERSION=0.4
 
 MSMANIFEST_TOOL=
 
 dnl Set various checks
 dnl ========================================================
 MISSING_X=
 AC_PROG_AWK
--- a/db/sqlite3/README.MOZILLA
+++ b/db/sqlite3/README.MOZILLA
@@ -1,11 +1,11 @@
-This is sqlite 3.7.1
+This is sqlite 3.7.3
 
--- Shawn Wilsher <me@shawnwilsher.com>, 08/2010
+-- Shawn Wilsher <me@shawnwilsher.com>, 10/2010
 
 See http://www.sqlite.org/ for more info.
 
 We have a mozilla-specific Makefile.in in src/ (normally no
 Makefile.in there) that we use to build.
 
 To move to a new version: