testing/mozharness/configs/releases/bouncer_fennec.py
author Jordan Lund <jlund@mozilla.com>
Mon, 06 Jun 2016 15:38:13 +0100
changeset 300595 d98f20c25feeac4dd7ebbd1c022957df1ef58af4
parent 296304 bb7a2a4569d2f4df2dcb90e922fbd65e254549bd
permissions -rw-r--r--
Bug 1278256 - drop api-9 beta release support, DONTBUILD a=testing r=kmoir MozReview-Commit-ID: KFlaQoeGPRc * I guess this has to be uplifted to aurora and included in the aurora->beta merge

# lint_ignore=E501
config = {
    "products": {
        "apk": {
            "product-name": "Fennec-%(version)s",
            "check_uptake": True,
            "alias": "fennec-latest",
            "ssl-only": False,
            "add-locales": False,  # Do not add locales to let "multi" work
            "paths": {
                "android-api-15": {
                    "path": "/mobile/releases/%(version)s/android-api-15/:lang/fennec-%(version)s.:lang.android-arm.apk",
                    "bouncer-platform": "android",
                },
                "android-x86": {
                    "path": "/mobile/releases/%(version)s/android-x86/:lang/fennec-%(version)s.:lang.android-i386.apk",
                    "bouncer-platform": "android-x86",
                },
            },
        },
    },
}