Bug 1405993 - Part 7: Updating ICU requires a clobber. r=clobber
authorAndré Bargull <andre.bargull@gmail.com>
Tue, 14 Nov 2017 03:11:25 -0800
changeset 436441 e74e4ec2cb39d737da0e16d0645e9dbdc564acd1
parent 436440 a917acc8147cd8bb7fa7f49b0663e1225175b217
child 436442 7141bc93ea02033d8bd13859cf39ee1e426452ef
push id117
push userfmarier@mozilla.com
push dateTue, 28 Nov 2017 20:17:16 +0000
reviewersclobber
bugs1405993
milestone59.0a1
Bug 1405993 - Part 7: Updating ICU requires a clobber. r=clobber
CLOBBER
--- a/CLOBBER
+++ b/CLOBBER
@@ -17,9 +17,9 @@
 #
 # Modifying this file will now automatically clobber the buildbot machines \o/
 #
 
 # Are you updating CLOBBER because you think it's needed for your WebIDL
 # changes to stick? As of bug 928195, this shouldn't be necessary! Please
 # don't change CLOBBER for WebIDL changes any more.
 
-bug 1368868 - if PSM xpcshell tests have been run locally, these changes will break the tests without a clobber (see bug 1416332)
+Bug 1405993 - Update to ICU 60 requires clobber