Bug 1501227 - Update version requirement on mozprofile and mozrunner for tps; r=davehunt
authorRaphael Pierzina <rpierzina@mozilla.com>
Wed, 24 Oct 2018 08:35:48 +0000
changeset 491083 1aacf5fda6cb9f6042264117b4517ba2807e3bc0
parent 491082 11dac3c17f666e91972181598b47a5069e30fa74
child 491084 e72b6abf3ec41dbd991c151210b826c68e39f5c0
push id247
push userfmarier@mozilla.com
push dateSat, 27 Oct 2018 01:06:44 +0000
reviewersdavehunt
bugs1501227
milestone65.0a1
Bug 1501227 - Update version requirement on mozprofile and mozrunner for tps; r=davehunt Depends on D9528 Differential Revision: https://phabricator.services.mozilla.com/D9529
testing/tps/setup.py
--- a/testing/tps/setup.py
+++ b/testing/tps/setup.py
@@ -10,17 +10,17 @@ version = '0.6'
 
 deps = ['httplib2 == 0.9.2',
         'mozfile >= 1.2',
         'mozhttpd == 0.7',
         'mozinfo >= 0.10',
         'mozinstall == 1.16',
         'mozprocess == 0.26',
         'mozprofile ~= 2.1',
-        'mozrunner == 7.0.2',
+        'mozrunner ~= 7.2',
         'mozversion == 1.5',
        ]
 
 # we only support python 2.6+ right now
 assert sys.version_info[0] == 2
 assert sys.version_info[1] >= 6
 
 setup(name='tps',