Bug 1035901 - update python-memcached dependency rpm-0.4-3
authorRyan Kelly <rfkelly@mozilla.com>
Mon, 14 Jul 2014 13:21:06 +1000
changeset 248 f302143349dfb61bf7552d7f84c14d5c4da2c5be
parent 247 9c2081a547c7eb136ba6d441195536afb6690420
child 249 477b07033daead1abbdc53bd9944c256fbeadbf6
child 251 f4f38c4d802ce53c02e13bd24a726ab9f318358d
push id172
push userrkelly@mozilla.com
push dateMon, 14 Jul 2014 03:24:22 +0000
bugs1035901
Bug 1035901 - update python-memcached dependency
KeyExchange.spec
prod-reqs.txt
stage-reqs.txt
--- a/KeyExchange.spec
+++ b/KeyExchange.spec
@@ -1,14 +1,14 @@
 %define name python26-keyexchange
 %define pythonname KeyExchange
 %define version 0.4
 %define unmangled_version 0.4
 %define unmangled_version 0.4
-%define release 1
+%define release 3
 
 Summary: Key Exchange server
 Name: %{name}
 Version: %{version}
 Release: %{release}
 Source0: %{pythonname}-%{unmangled_version}.tar.gz
 License: MPL
 Group: Development/Libraries
--- a/prod-reqs.txt
+++ b/prod-reqs.txt
@@ -2,17 +2,17 @@ cef == 0.5
 WebOb == 1.0
 WebTest == 1.4.3
 Paste == 1.7.5.1
 PasteDeploy == 1.3.4
 PasteScript == 1.7.3
 Mako == 0.3.4
 MarkupSafe == 0.12
 Beaker == 1.5.4
-python-memcached == 1.45
+python-memcached == 1.53
 simplejson == 2.1.1
 Routes == 1.12.3
 SQLAlchemy == 0.6.6
 MySQL-python == 1.2.3
 WSGIProxy == 0.2.2
 metlog-py == 0.9.8
 metlog-cef == 0.2
 scrypt == 0.6.1
--- a/stage-reqs.txt
+++ b/stage-reqs.txt
@@ -2,17 +2,17 @@ cef == 0.5
 WebOb == 1.0
 WebTest == 1.4.3
 Paste == 1.7.5.1
 PasteDeploy == 1.3.4
 PasteScript == 1.7.3
 Mako == 0.3.4
 MarkupSafe == 0.12
 Beaker == 1.5.4
-python-memcached == 1.45
+python-memcached == 1.53
 simplejson == 2.1.1
 Routes == 1.12.3
 SQLAlchemy == 0.6.6
 MySQL-python == 1.2.3
 WSGIProxy == 0.2.2
 metlog-py == 0.9.8
 metlog-cef == 0.2
 scrypt == 0.6.1