Update dependency versions to match latest server-storage. rpm-1.0-3
authorRyan Kelly <rfkelly@mozilla.com>
Thu, 31 May 2012 16:10:06 +1000
changeset 522 566d30fc4e1c
parent 521 448e4500f2e4
child 523 1c4366ea75d6
child 526 7eb157ce2da1
push id111
push userrkelly@mozilla.com
push date2012-05-31 06:36 +0000
Update dependency versions to match latest server-storage.
dev-reqs.txt
prod-reqs.txt
stage-reqs.txt
--- a/dev-reqs.txt
+++ b/dev-reqs.txt
@@ -7,8 +7,12 @@ Mako
 MarkupSafe
 Beaker
 python-memcached
 simplejson
 Routes
 SQLAlchemy
 WSGIProxy
 recaptcha-client
+repoze.lru
+repoze.who
+zope.deprecation
+zope.interface
--- a/prod-reqs.txt
+++ b/prod-reqs.txt
@@ -1,14 +1,18 @@
-cef == 0.2
+cef == 0.3
 WebOb == 1.0.7
 Paste == 1.7.5.1
-PasteDeploy == 1.3.4
-PasteScript == 1.7.3
-Mako == 0.4.1
-MarkupSafe == 0.12
-Beaker == 1.5.4
-python-memcached == 1.47
-simplejson == 2.1.6
-Routes == 1.12.3
+PasteDeploy == 1.5
+PasteScript == 1.7.5
+Mako == 0.7
+MarkupSafe == 0.15
+Beaker == 1.6.3
+python-memcached == 1.48
+simplejson == 2.5.2
+Routes == 1.13
 SQLAlchemy == 0.6.6
 WSGIProxy == 0.2.2
 recaptcha-client == 1.0.6
+repoze.lru == 0.5
+repoze.who == 2.0
+zope.deprecation == 3.5.1
+zope.interface == 3.8
--- a/stage-reqs.txt
+++ b/stage-reqs.txt
@@ -1,14 +1,18 @@
-cef == 0.2
+cef == 0.3
 WebOb == 1.0.7
 Paste == 1.7.5.1
-PasteDeploy == 1.3.4
-PasteScript == 1.7.3
-Mako == 0.4.1
-MarkupSafe == 0.12
-Beaker == 1.5.4
-python-memcached == 1.47
-simplejson == 2.1.6
-Routes == 1.12.3
+PasteDeploy == 1.5
+PasteScript == 1.7.5
+Mako == 0.7
+MarkupSafe == 0.15
+Beaker == 1.6.3
+python-memcached == 1.48
+simplejson == 2.5.2
+Routes == 1.13
 SQLAlchemy == 0.6.6
 WSGIProxy == 0.2.2
 recaptcha-client == 1.0.6
+repoze.lru == 0.5
+repoze.who == 2.0
+zope.deprecation == 3.5.1
+zope.interface == 3.8