Bug 1534802 - Don't enable code coverage for gradle-dependencies job r=nalexander
☠☠ backed out by faf2b7dc8a6e ☠ ☠
authorJames Willcox <snorp@snorp.net>
Fri, 15 Mar 2019 22:24:02 +0000
changeset 525601 f16aa91c7d4c0e49193f527feadb2a0b96215d08
parent 525600 46e6675abc338804c81392b90bf0aac5e5c09cdc
child 525602 7444d00f6a08178777d83c4a4ab61da6c88c2b69
push id2032
push userffxbld-merge
push dateMon, 13 May 2019 09:36:57 +0000
treeherdermozilla-release@455c1065dcbe [default view] [failures only]
perfherder[talos] [build metrics] [platform microbench] (compared to previous push)
reviewersnalexander
bugs1534802
milestone67.0a1
first release with
nightly linux32
nightly linux64
nightly mac
nightly win32
nightly win64
last release without
nightly linux32
nightly linux64
nightly mac
nightly win32
nightly win64
Bug 1534802 - Don't enable code coverage for gradle-dependencies job r=nalexander Differential Revision: https://phabricator.services.mozilla.com/D23739
mobile/android/config/mozconfigs/android-api-16-gradle-dependencies/nightly
--- a/mobile/android/config/mozconfigs/android-api-16-gradle-dependencies/nightly
+++ b/mobile/android/config/mozconfigs/android-api-16-gradle-dependencies/nightly
@@ -28,19 +28,16 @@ ac_add_options --disable-tests
 # advertise a bad API level. This may confuse people. As an example, please look at bug 1384482.
 # If you think you can't handle the whole set of changes, please reach out to the Release
 # Engineering team.
 ac_add_options --with-android-min-sdk=16
 ac_add_options --target=arm-linux-androideabi
 
 ac_add_options --with-branding=mobile/android/branding/nightly
 
-# Pull code coverage dependencies too.
-ac_add_options --enable-java-coverage
-
 export MOZILLA_OFFICIAL=1
 export MOZ_TELEMETRY_REPORTING=1
 export MOZ_ANDROID_MMA=1
 export MOZ_ANDROID_POCKET=1
 
 . "$topsrcdir/mobile/android/config/mozconfigs/common.override"
 
 # End ../android-api-16-frontend/nightly.