Bug 1477487 - Pre: Don't require outdated packages. r=agi
authorNick Alexander <nalexander@mozilla.com>
Thu, 17 Jan 2019 21:29:15 +0000
changeset 514332 b7b1e008be454071c5179402162e20a862cd1077
parent 514331 25af8129d9f2c71b724398b64407cbde3215f407
child 514333 9c33fda84724146f1eea04fc2e16b9b047009170
push id1953
push userffxbld-merge
push dateMon, 11 Mar 2019 12:10:20 +0000
treeherdermozilla-release@9c35dcbaa899 [default view] [failures only]
perfherder[talos] [build metrics] [platform microbench] (compared to previous push)
reviewersagi
bugs1477487
milestone66.0a1
first release with
nightly linux32
nightly linux64
nightly mac
nightly win32
nightly win64
last release without
nightly linux32
nightly linux64
nightly mac
nightly win32
nightly win64
Bug 1477487 - Pre: Don't require outdated packages. r=agi These are downloaded from maven.google.com by Gradle now. Differential Revision: https://phabricator.services.mozilla.com/D16134
python/mozboot/mozboot/android-packages.txt
--- a/python/mozboot/mozboot/android-packages.txt
+++ b/python/mozboot/mozboot/android-packages.txt
@@ -1,6 +1,4 @@
 platform-tools
 build-tools;27.0.3
 platforms;android-26
-extras;android;m2repository
-extras;google;m2repository
 emulator