Bug 1288648 - Disable some WebVTT tests r=jgraham
authorSotaro Ikeda <sotaro.ikeda.g@gmail.com>
Fri, 22 Jul 2016 07:26:20 -0700
changeset 348476 15d996da21b247c646f5dc0b05663568bdc135c6
parent 348475 c57fd3af416e73fbfabcd6e7e985feedf6979504
child 348477 2e8cfd225f0419a552edc4d9f5942927344eef7c
push id1230
push userjlund@mozilla.com
push dateMon, 31 Oct 2016 18:13:35 +0000
treeherdermozilla-release@5e06e3766db2 [default view] [failures only]
perfherder[talos] [build metrics] [platform microbench] (compared to previous push)
reviewersjgraham
bugs1288648
milestone50.0a1
first release with
nightly linux32
nightly linux64
nightly mac
nightly win32
nightly win64
last release without
nightly linux32
nightly linux64
nightly mac
nightly win32
nightly win64
Bug 1288648 - Disable some WebVTT tests r=jgraham
testing/web-platform/meta/webvtt/rendering/cues-with-video/processing-model/align_start.html.ini
testing/web-platform/meta/webvtt/rendering/cues-with-video/processing-model/align_start_wrapped.html.ini
testing/web-platform/meta/webvtt/rendering/cues-with-video/processing-model/selectors/cue_function/bold_object/bold_transition_with_timestamp.html.ini
--- a/testing/web-platform/meta/webvtt/rendering/cues-with-video/processing-model/align_start.html.ini
+++ b/testing/web-platform/meta/webvtt/rendering/cues-with-video/processing-model/align_start.html.ini
@@ -1,3 +1,4 @@
 [align_start.html]
   type: reftest
   expected: FAIL
+  disabled: https://bugzilla.mozilla.org/show_bug.cgi?id=1288648
--- a/testing/web-platform/meta/webvtt/rendering/cues-with-video/processing-model/align_start_wrapped.html.ini
+++ b/testing/web-platform/meta/webvtt/rendering/cues-with-video/processing-model/align_start_wrapped.html.ini
@@ -1,3 +1,4 @@
 [align_start_wrapped.html]
   type: reftest
   expected: FAIL
+  disabled: https://bugzilla.mozilla.org/show_bug.cgi?id=1288648
--- a/testing/web-platform/meta/webvtt/rendering/cues-with-video/processing-model/selectors/cue_function/bold_object/bold_transition_with_timestamp.html.ini
+++ b/testing/web-platform/meta/webvtt/rendering/cues-with-video/processing-model/selectors/cue_function/bold_object/bold_transition_with_timestamp.html.ini
@@ -1,3 +1,4 @@
 [bold_transition_with_timestamp.html]
   type: reftest
   expected: FAIL
+  disabled: https://bugzilla.mozilla.org/show_bug.cgi?id=1288648