Bug 1053565 - Update minimum system NSS requirement in configure.in (it is now 3.17.1). r=glandium, a=sledru
authorDavid Keeler <dkeeler@mozilla.com>
Thu, 11 Sep 2014 16:12:14 -0700
changeset 218004 0780dce35e25f9a8dc3a605d4d1d11c57db4c7e8
parent 218003 bc5451d1890129168a8690289e5e4d1e9a5dc3ec
child 218005 de4652503fb753d3b9d340f328a1e8202aba657d
child 218007 28073509395fb6682b99fb5e730605ee4e55fc37
child 218009 aaafa277273aa5f6adbeea0997e4cc8bcf790ebe
child 218011 b4d40427d6e8169e28b5acadfa52288f347da550
push id515
push userraliiev@mozilla.com
push dateMon, 06 Oct 2014 12:51:51 +0000
treeherdermozilla-release@267c7a481bef [default view] [failures only]
perfherder[talos] [build metrics] [platform microbench] (compared to previous push)
reviewersglandium, sledru
bugs1053565
milestone33.0
Bug 1053565 - Update minimum system NSS requirement in configure.in (it is now 3.17.1). r=glandium, a=sledru
configure.in
--- a/configure.in
+++ b/configure.in
@@ -3535,17 +3535,17 @@ dnl = If NSS was not detected in the sys
 dnl = use the one in the source tree (mozilla/security/nss)
 dnl ========================================================
 
 MOZ_ARG_WITH_BOOL(system-nss,
 [  --with-system-nss       Use system installed NSS],
     _USE_SYSTEM_NSS=1 )
 
 if test -n "$_USE_SYSTEM_NSS"; then
-    AM_PATH_NSS(3.16.1, [MOZ_NATIVE_NSS=1], [AC_MSG_ERROR([you don't have NSS installed or your version is too old])])
+    AM_PATH_NSS(3.17.1, [MOZ_NATIVE_NSS=1], [AC_MSG_ERROR([you don't have NSS installed or your version is too old])])
 fi
 
 if test -n "$MOZ_NATIVE_NSS"; then
    NSS_LIBS="$NSS_LIBS -lcrmf"
 else
    NSS_CFLAGS='-I$(LIBXUL_DIST)/include/nss'
 
    if test -z "$GNU_CC" -a "$OS_ARCH" = "WINNT"; then