package.json
author Jared Wein <jwein@mozilla.com>
Mon, 24 Dec 2018 16:19:20 +0000
changeset 511855 28805dd1b97ab5b421d9e886fd5d96460d5d26ab
parent 497478 4ef2bffa13bc7ff2cea3a7c65c55718c0bcc8847
child 512548 4b0da3a2a9facebc598079ca6e8161cefb3448ea
permissions -rw-r--r--
Bug 1507595 - Convert about:support to Fluent. r=Gijs,flod Initial patch by Collin Wing (masterkrombi@gmail.com). Differential Revision: https://phabricator.services.mozilla.com/D14905

{
  "name": "mozilla-central",
  "description": "This package file is for node modules used in mozilla-central",
  "repository": {},
  "license": "MPL-2.0",
  "dependencies": {},
  "devDependencies": {
    "eslint": "5.6.0",
    "eslint-plugin-html": "4.0.6",
    "eslint-plugin-mozilla": "file:tools/lint/eslint/eslint-plugin-mozilla",
    "eslint-plugin-no-unsanitized": "3.0.2",
    "eslint-plugin-react": "7.11.1",
    "eslint-plugin-spidermonkey-js": "file:tools/lint/eslint/eslint-plugin-spidermonkey-js"
  },
  "notes(private)": "We don't want to publish to npm, so this is marked as private",
  "private": true
}