Bug 1316984 - Bump marionette-driver dependency to 2.2.0. r=maja_zf, a=test-only
authorHenrik Skupin <mail@hskupin.info>
Wed, 14 Dec 2016 14:22:34 +0100
changeset 353201 c4ac90bdaaa33e7d46e141511cf1ba9a1c03a367
parent 353200 735074bc84c3ba7d62bc6ea8b2d0bb85511a88b2
child 353202 4f352e05e27fd467491b95e9f4089730a4264b69
push id6795
push userjlund@mozilla.com
push dateMon, 23 Jan 2017 14:19:46 +0000
treeherdermozilla-esr52@76101b503191 [default view] [failures only]
perfherder[talos] [build metrics] [platform microbench] (compared to previous push)
reviewersmaja_zf, test-only
bugs1316984
milestone52.0a2
Bug 1316984 - Bump marionette-driver dependency to 2.2.0. r=maja_zf, a=test-only MozReview-Commit-ID: Hp1xEm3nXnF
testing/marionette/puppeteer/firefox/requirements.txt
--- a/testing/marionette/puppeteer/firefox/requirements.txt
+++ b/testing/marionette/puppeteer/firefox/requirements.txt
@@ -1,2 +1,2 @@
-marionette-driver >= 2.0.0
+marionette-driver >= 2.2.0
 mozinfo >= 0.8