Bug 793928: Update the CLOBBER file to make sure preprocessed modules pick up the new location of the promise library.
authorDave Townsend <dtownsend@oxymoronical.com>
Fri, 01 Feb 2013 15:02:59 -0800
changeset 130509 c1eda57437ca036d300a72d96dfb2ade5b7da792
parent 130508 42979cfc8b33c2f6bf5f7ac43a4306c0a935cb90
child 130510 3b52eded5b899d0f3bd736ae857fb5ee53aa7e5e
push id2323
push userbbajaj@mozilla.com
push dateMon, 01 Apr 2013 19:47:02 +0000
treeherdermozilla-beta@7712be144d91 [default view] [failures only]
perfherder[talos] [build metrics] [platform microbench] (compared to previous push)
bugs793928
milestone21.0a1
first release with
nightly linux32
nightly linux64
nightly mac
nightly win32
nightly win64
last release without
nightly linux32
nightly linux64
nightly mac
nightly win32
nightly win64
Bug 793928: Update the CLOBBER file to make sure preprocessed modules pick up the new location of the promise library.
CLOBBER
--- a/CLOBBER
+++ b/CLOBBER
@@ -10,9 +10,9 @@
 #                  O   <-- Users coming from both parents need to Clobber
 #               /     \
 #          O               O
 #          |               |
 #          O <-- Clobber   O  <-- Clobber
 #
 # Note: The description below will be part of the error message shown to users.
 #
-Bug 788293 - Remove e4x support
+Bug 793928 - Move the promise library to a new location