Bug 698050 - update version of mozprofile used by TPS, a=testonly, DONTBUILD
authorJonathan Griffin <jgriffin@mozilla.com>
Fri, 28 Oct 2011 11:30:38 -0700
changeset 80931 b651e181bbadd9050779046b6984fe80541037c4
parent 80930 369146ce350c57853e8b78620de873f64b40edf8
child 80932 89ade7d15e049c7d5c5e397244acd36650cef1d5
push id434
push userclegnitto@mozilla.com
push dateWed, 21 Dec 2011 12:10:54 +0000
treeherdermozilla-beta@bddb6ed8dd47 [default view] [failures only]
perfherder[talos] [build metrics] [platform microbench] (compared to previous push)
reviewerstestonly, DONTBUILD
bugs698050
milestone10.0a1
first release with
nightly linux32
nightly linux64
nightly mac
nightly win32
nightly win64
last release without
nightly linux32
nightly linux64
nightly mac
nightly win32
nightly win64
Bug 698050 - update version of mozprofile used by TPS, a=testonly, DONTBUILD
testing/tps/setup.py
--- a/testing/tps/setup.py
+++ b/testing/tps/setup.py
@@ -36,17 +36,17 @@
 # ***** END LICENSE BLOCK *****
 
 import sys
 from setuptools import setup, find_packages
 
 version = '0.2.40'
 
 deps = ['pulsebuildmonitor >= 0.2', 'MozillaPulse == .4', 
-        'mozinfo == 0.3.1', 'mozprofile == 0.1a',
+        'mozinfo == 0.3.1', 'mozprofile == 0.1t',
         'mozprocess == 0.1a', 'mozrunner == 3.0a', 'mozregression == 0.3',
         'mozautolog >= 0.2.1']
 
 # we only support python 2.6+ right now
 assert sys.version_info[0] == 2
 assert sys.version_info[1] >= 6
 
 setup(name='tps',