Bug 1305970, use NSS 3.28, follow-up to require this NSS minimum version in old-configure.in, reusing a=ekr, also a=ryanvm
authorKai Engert <kaie@kuix.de>
Wed, 04 Jan 2017 15:18:22 +0100
changeset 357067 8d8533198db9f71ab9cca9727e387fac8ef28a08
parent 357066 6ef26e7b096abe026cf0c93cb4fcc6ec9f215226
child 357068 fc040ca87e19a442faa026612f6959d188b17d14
push id6729
push userkaie@kuix.de
push dateWed, 04 Jan 2017 14:18:43 +0000
treeherdermozilla-beta@8d8533198db9 [default view] [failures only]
perfherder[talos] [build metrics] [platform microbench] (compared to previous push)
reviewersekr, also, ryanvm
bugs1305970
milestone51.0
Bug 1305970, use NSS 3.28, follow-up to require this NSS minimum version in old-configure.in, reusing a=ekr, also a=ryanvm
old-configure.in
--- a/old-configure.in
+++ b/old-configure.in
@@ -2154,17 +2154,17 @@ dnl = If NSS was not detected in the sys
 dnl = use the one in the source tree (mozilla/security/nss)
 dnl ========================================================
 
 MOZ_ARG_WITH_BOOL(system-nss,
 [  --with-system-nss       Use system installed NSS],
     _USE_SYSTEM_NSS=1 )
 
 if test -n "$_USE_SYSTEM_NSS"; then
-    AM_PATH_NSS(3.27, [MOZ_SYSTEM_NSS=1], [AC_MSG_ERROR([you don't have NSS installed or your version is too old])])
+    AM_PATH_NSS(3.28, [MOZ_SYSTEM_NSS=1], [AC_MSG_ERROR([you don't have NSS installed or your version is too old])])
 fi
 
 if test -n "$MOZ_SYSTEM_NSS"; then
    NSS_LIBS="$NSS_LIBS -lcrmf"
 else
    NSS_CFLAGS="-I${DIST}/include/nss"
 fi