Bug 1072073 - pretty-l10n-check should also be -j1; r=glandium a=NPOTB
authorMike Shal <mshal@mozilla.com>
Thu, 25 Sep 2014 23:13:27 -0400
changeset 225989 6ab542eb236d
parent 225988 8201c42832ef
child 225990 daabf4d8995f
push id4099
push usermshal@mozilla.com
push date2014-11-07 15:57 +0000
treeherdermozilla-beta@dc18ad2b4816 [default view] [failures only]
perfherder[talos] [build metrics] [platform microbench] (compared to previous push)
reviewersglandium, NPOTB
bugs1072073
milestone34.0
Bug 1072073 - pretty-l10n-check should also be -j1; r=glandium a=NPOTB
build/moz-automation.mk
--- a/build/moz-automation.mk
+++ b/build/moz-automation.mk
@@ -95,16 +95,17 @@ automation/build: $(addprefix automation
 AUTOMATION_EXTRA_CMDLINE-check = -k
 
 # We need the log from make upload to grep it for urls in order to set
 # properties.
 AUTOMATION_EXTRA_CMDLINE-upload = 2>&1 | tee $(AUTOMATION_UPLOAD_OUTPUT)
 
 # Note: We have to force -j1 here, at least until bug 1036563 is fixed.
 AUTOMATION_EXTRA_CMDLINE-l10n-check = -j1
+AUTOMATION_EXTRA_CMDLINE-pretty-l10n-check = -j1
 
 # The commands only run if the corresponding MOZ_AUTOMATION_* variable is
 # enabled. This means, for example, if we enable MOZ_AUTOMATION_UPLOAD, then
 # 'buildsymbols' will only run if MOZ_AUTOMATION_BUILD_SYMBOLS is also set.
 # However, the target automation/buildsymbols will still be executed in this
 # case because it is a prerequisite of automation/upload.
 define automation_commands
 $(call BUILDSTATUS,TIER_START $1)