Bug 1195073: [MSE] P8. Update webref results. r=karlt a=ritu
☠☠ backed out by 5bb661db5c6c ☠ ☠
authorJean-Yves Avenard <jyavenard@mozilla.com>
Sun, 23 Aug 2015 20:52:48 +1000
changeset 288985 4c993f78e9f018c5576999a0512e0791151cc6d6
parent 288984 1fb0a72a7fca8a839412752013851e2c57d48482
child 288986 c45b13902e53e4b67e67914db6ee11abe42daa95
push id5067
push userraliiev@mozilla.com
push dateMon, 21 Sep 2015 14:04:52 +0000
treeherdermozilla-beta@14221ffe5b2f [default view] [failures only]
perfherder[talos] [build metrics] [platform microbench] (compared to previous push)
reviewerskarlt, ritu
bugs1195073
milestone42.0a2
Bug 1195073: [MSE] P8. Update webref results. r=karlt a=ritu
testing/web-platform/meta/media-source/mediasource-config-change-webm-a-bitrate.html.ini
testing/web-platform/meta/media-source/mediasource-config-change-webm-av-audio-bitrate.html.ini
testing/web-platform/meta/media-source/mediasource-config-change-webm-av-framesize.html.ini
testing/web-platform/meta/media-source/mediasource-config-change-webm-av-video-bitrate.html.ini
testing/web-platform/meta/media-source/mediasource-config-change-webm-v-bitrate.html.ini
testing/web-platform/meta/media-source/mediasource-config-change-webm-v-framerate.html.ini
testing/web-platform/meta/media-source/mediasource-config-change-webm-v-framesize.html.ini
testing/web-platform/meta/media-source/mediasource-sourcebuffer-mode.html.ini
--- a/testing/web-platform/meta/media-source/mediasource-config-change-webm-a-bitrate.html.ini
+++ b/testing/web-platform/meta/media-source/mediasource-config-change-webm-a-bitrate.html.ini
@@ -1,9 +1,3 @@
 [mediasource-config-change-webm-a-bitrate.html]
   type: testharness
   prefs: [media.mediasource.enabled:true]
-  disabled:
-    if os == "linux": https://bugzilla.mozilla.org/show_bug.cgi?id=1186261
-    if (os == "win") and (version == "5.1.2600"): https://bugzilla.mozilla.org/show_bug.cgi?id=1186261
-  [Tests webm audio-only bitrate changes.]
-    expected: FAIL
-
--- a/testing/web-platform/meta/media-source/mediasource-config-change-webm-av-audio-bitrate.html.ini
+++ b/testing/web-platform/meta/media-source/mediasource-config-change-webm-av-audio-bitrate.html.ini
@@ -1,6 +1,3 @@
 [mediasource-config-change-webm-av-audio-bitrate.html]
   type: testharness
   prefs: [media.mediasource.enabled:true]
-  [Tests webm audio bitrate changes in multiplexed content.]
-    expected: FAIL
-
--- a/testing/web-platform/meta/media-source/mediasource-config-change-webm-av-framesize.html.ini
+++ b/testing/web-platform/meta/media-source/mediasource-config-change-webm-av-framesize.html.ini
@@ -1,9 +1,3 @@
 [mediasource-config-change-webm-av-framesize.html]
   type: testharness
   prefs: [media.mediasource.enabled:true]
-  disabled:
-    if os == "linux": https://bugzilla.mozilla.org/show_bug.cgi?id=1186261
-    if (os == "win") and (version == "5.1.2600"): https://bugzilla.mozilla.org/show_bug.cgi?id=1186261
-  [Tests webm frame size changes in multiplexed content.]
-    expected: FAIL
-
--- a/testing/web-platform/meta/media-source/mediasource-config-change-webm-av-video-bitrate.html.ini
+++ b/testing/web-platform/meta/media-source/mediasource-config-change-webm-av-video-bitrate.html.ini
@@ -1,6 +1,3 @@
 [mediasource-config-change-webm-av-video-bitrate.html]
   type: testharness
   prefs: [media.mediasource.enabled:true]
-  [Tests webm video bitrate changes in multiplexed content.]
-    expected: FAIL
-
--- a/testing/web-platform/meta/media-source/mediasource-config-change-webm-v-bitrate.html.ini
+++ b/testing/web-platform/meta/media-source/mediasource-config-change-webm-v-bitrate.html.ini
@@ -1,9 +1,3 @@
 [mediasource-config-change-webm-v-bitrate.html]
   type: testharness
   prefs: [media.mediasource.enabled:true]
-  disabled:
-    if os == "linux": https://bugzilla.mozilla.org/show_bug.cgi?id=1186261
-    if (os == "win") and (version == "5.1.2600"): https://bugzilla.mozilla.org/show_bug.cgi?id=1186261
-  [Tests webm video-only bitrate changes.]
-    expected: FAIL
-
--- a/testing/web-platform/meta/media-source/mediasource-config-change-webm-v-framerate.html.ini
+++ b/testing/web-platform/meta/media-source/mediasource-config-change-webm-v-framerate.html.ini
@@ -1,9 +1,3 @@
 [mediasource-config-change-webm-v-framerate.html]
   type: testharness
   prefs: [media.mediasource.enabled:true]
-  disabled:
-    if os == "linux": https://bugzilla.mozilla.org/show_bug.cgi?id=1186261
-    if (os == "win") and (version == "5.1.2600"): https://bugzilla.mozilla.org/show_bug.cgi?id=1186261
-  [Tests webm video-only frame rate changes.]
-    expected: FAIL
-
--- a/testing/web-platform/meta/media-source/mediasource-config-change-webm-v-framesize.html.ini
+++ b/testing/web-platform/meta/media-source/mediasource-config-change-webm-v-framesize.html.ini
@@ -1,9 +1,3 @@
 [mediasource-config-change-webm-v-framesize.html]
   type: testharness
   prefs: [media.mediasource.enabled:true]
-  disabled:
-    if os == "linux": https://bugzilla.mozilla.org/show_bug.cgi?id=1186261
-    if (os == "win") and (version == "5.1.2600"): https://bugzilla.mozilla.org/show_bug.cgi?id=1186261
-  [Tests webm video-only frame size changes.]
-    expected: FAIL
-
--- a/testing/web-platform/meta/media-source/mediasource-sourcebuffer-mode.html.ini
+++ b/testing/web-platform/meta/media-source/mediasource-sourcebuffer-mode.html.ini
@@ -1,7 +1,3 @@
 [mediasource-sourcebuffer-mode.html]
   type: testharness
   prefs: [media.mediasource.enabled:true]
-  [Test setting SourceBuffer.mode triggers parent MediaSource 'ended' to 'open' transition.] # Bug 1192165
-    expected:
-      if os == "linux": FAIL
-      if (os == "win") and (version == "5.1.2600"): FAIL