Bug 1414802 - Change mitmproxy cryptograpy package requirement to use 1.8.2. r=rwood, a=test-only
authorJoel Maher <jmaher@mozilla.com>
Thu, 16 Nov 2017 20:45:19 -0500
changeset 442314 38d0314b3f91e1de1222658097443f930e5f7e4b
parent 442313 139db886b646719c635ae3854262ca90c3fc0112
child 442315 a144f70802556b43c56fb9f967b5a2ee7f5feec5
push id8165
push userryanvm@gmail.com
push dateFri, 17 Nov 2017 16:07:56 +0000
treeherdermozilla-beta@70b42ae89f23 [default view] [failures only]
perfherder[talos] [build metrics] [platform microbench] (compared to previous push)
reviewersrwood, test-only
bugs1414802
milestone58.0
Bug 1414802 - Change mitmproxy cryptograpy package requirement to use 1.8.2. r=rwood, a=test-only
testing/talos/talos/mitmproxy/mitmproxy_requirements.txt
--- a/testing/talos/talos/mitmproxy/mitmproxy_requirements.txt
+++ b/testing/talos/talos/mitmproxy/mitmproxy_requirements.txt
@@ -1,17 +1,17 @@
 argh==0.26.2
 asn1crypto==0.22.0
 blinker==1.4
 brotlipy==0.6.0
 certifi==2017.4.17
 cffi==1.10.0
 click==6.7
 construct==2.8.12
-cryptography==1.8.1
+cryptography==1.8.2
 cssutils==1.0.2
 EditorConfig==0.12.1
 h2==2.6.2
 hpack==3.0.0
 html2text==2016.9.19
 hyperframe==4.0.2
 idna==2.5
 jsbeautifier==1.6.12