bug 763491. Change string to say "Firefox version 15" instead of "Firefox version 14," since WebappRT will first be released in version 15. r=myk
authorTim Abraldes <tabraldes@mozilla.com>
Wed, 13 Jun 2012 12:47:31 -0700
changeset 101426 32b1c3c844c6296cd8a84720ad6924e9fd6661e7
parent 101425 363b6d52380cc8861c76e0934f99df2b5164138a
child 101427 167f6b583776549530d1342d5b26e28a0981c2ff
push id1316
push userakeybl@mozilla.com
push dateMon, 27 Aug 2012 22:37:00 +0000
treeherdermozilla-beta@db4b09302ee2 [default view] [failures only]
perfherder[talos] [build metrics] [platform microbench] (compared to previous push)
reviewersmyk
bugs763491
milestone16.0a1
first release with
nightly linux32
nightly linux64
nightly mac
nightly win32
nightly win64
last release without
nightly linux32
nightly linux64
nightly mac
nightly win32
nightly win64
bug 763491. Change string to say "Firefox version 15" instead of "Firefox version 14," since WebappRT will first be released in version 15. r=myk
webapprt/win/webapprt.cpp
--- a/webapprt/win/webapprt.cpp
+++ b/webapprt/win/webapprt.cpp
@@ -506,12 +506,12 @@ main(int argc, char* argv[])
   if (GetFirefoxDirFromRegistry(firefoxDir)) {
     if (AttemptLoadFromDir(firefoxDir)) {
       // XXX: Write gre dir location to webapp.ini
       return 0;
     }
   }
 
   // We've done all we know how to do to try to find and launch FF
-  Output("This app requires that Firefox version 14 or above is installed."
-         " Firefox 14+ has not been detected.");
+  Output("This app requires that Firefox version 15 or above is installed."
+         " Firefox 15+ has not been detected.");
   return 255;
 }