Bug 1593474 - Require NSPR 4.23 in old-configure.in r=kaie a=pascalc
authorJ.C. Jones <jjones@mozilla.com>
Mon, 04 Nov 2019 23:41:44 +0000
changeset 559897 1cb64c38f1c50cd9a31ed9455c0f164818dfe155
parent 559896 d84026364fcb611b1fb2dc6a413457466f80eaef
child 559898 557f25f8c280788e59267bb1e948acbc43232ea6
push id12259
push userncsoregi@mozilla.com
push dateWed, 06 Nov 2019 08:11:43 +0000
treeherdermozilla-beta@4b70ece3af6c [default view] [failures only]
perfherder[talos] [build metrics] [platform microbench] (compared to previous push)
reviewerskaie, pascalc
bugs1593474, 1586867
milestone71.0
Bug 1593474 - Require NSPR 4.23 in old-configure.in r=kaie a=pascalc The patch for bug 1586867 should have updated old-configure.in but didn't. Differential Revision: https://phabricator.services.mozilla.com/D51670
old-configure.in
--- a/old-configure.in
+++ b/old-configure.in
@@ -42,17 +42,17 @@ dnl ====================================
 _SUBDIR_HOST_CXXFLAGS="$HOST_CXXFLAGS"
 _SUBDIR_HOST_LDFLAGS="$HOST_LDFLAGS"
 _SUBDIR_CONFIG_ARGS="$ac_configure_args"
 
 dnl Set the version number of the libs included with mozilla
 dnl ========================================================
 MOZPNG=10635
 NSPR_VERSION=4
-NSPR_MINVER=4.21
+NSPR_MINVER=4.23
 NSS_VERSION=3
 
 dnl Set the minimum version of toolkit libs used by mozilla
 dnl ========================================================
 GLIB_VERSION=2.22
 # 2_26 is the earliest version we can set GLIB_VERSION_MIN_REQUIRED.
 # The macro won't be used when compiling with earlier versions anyway.
 GLIB_VERSION_MIN_REQUIRED=GLIB_VERSION_2_26