92e279613f0e6d98c0d206a5d9e7f7106a9dea2c: Bug 1191936 - Add more test vectors and a test for deterministic signatures r=rbarnes
Tim Taubert <tim@timtaubert.de> - Fri, 22 Jan 2016 15:37:35 +0100 - rev 318136
Push 5913 by jlund@mozilla.com at Mon, 25 Apr 2016 16:57:49 +0000
Bug 1191936 - Add more test vectors and a test for deterministic signatures r=rbarnes
29a076e8bc0d803b73533c95def47b7bdaf93dc9: Bug 1191936 - Implement SPKI/PKCS#8/JWK import/export for RSA-PSS r=rbarnes
Tim Taubert <ttaubert@mozilla.com> - Wed, 14 Oct 2015 13:38:05 +0200 - rev 318135
Push 5913 by jlund@mozilla.com at Mon, 25 Apr 2016 16:57:49 +0000
Bug 1191936 - Implement SPKI/PKCS#8/JWK import/export for RSA-PSS r=rbarnes
1fba432e1cab3cefc95fca1553d9fbd850fb73c8: Bug 1191936 - Implement RSA-PSS signing and verification r=rbarnes,smaug
Tim Taubert <ttaubert@mozilla.com> - Tue, 13 Oct 2015 20:22:43 +0200 - rev 318134
Push 5913 by jlund@mozilla.com at Mon, 25 Apr 2016 16:57:49 +0000
Bug 1191936 - Implement RSA-PSS signing and verification r=rbarnes,smaug
1faac7557b25577cfd94e4cd3b3c7c3922177cc9: Bug 1191936 - Implement RSA-PSS key generation r=rbarnes
Tim Taubert <ttaubert@mozilla.com> - Tue, 13 Oct 2015 18:48:18 +0200 - rev 318133
Push 5913 by jlund@mozilla.com at Mon, 25 Apr 2016 16:57:49 +0000
Bug 1191936 - Implement RSA-PSS key generation r=rbarnes
07cdcb9b45655a124dec28c750be3bcb275055a7: Bug 1230674 - part 5, enable overscroll flash on Android r=snorp
Randall Barker <rbarker@mozilla.com> - Mon, 25 Jan 2016 17:34:38 -0800 - rev 318132
Push 5913 by jlund@mozilla.com at Mon, 25 Apr 2016 16:57:49 +0000
Bug 1230674 - part 5, enable overscroll flash on Android r=snorp
d21d089c447f9205815f2a0dc2b66815b5826992: Bug 1230674 - part 4, Update AsyncPanZoomController to call overscroll api when building for Android r=kats
Randall Barker <rbarker@mozilla.com> - Mon, 25 Jan 2016 17:34:00 -0800 - rev 318131
Push 5913 by jlund@mozilla.com at Mon, 25 Apr 2016 16:57:49 +0000
Bug 1230674 - part 4, Update AsyncPanZoomController to call overscroll api when building for Android r=kats
a26de45cdb6a18270bddbb7ac7c0e291f6bfd103: Bug 1230674 - part 3, Add overscroll api to GeckoContentController and AndroidContentController r=snorp,kats
Randall Barker <rbarker@mozilla.com> - Mon, 25 Jan 2016 17:32:33 -0800 - rev 318130
Push 5913 by jlund@mozilla.com at Mon, 25 Apr 2016 16:57:49 +0000
Bug 1230674 - part 3, Add overscroll api to GeckoContentController and AndroidContentController r=snorp,kats
59ec0033bd22ec1de42971bd152bf10be2414b87: Bug 1230674 - part 2, Add overscroll API to Android nsWindow r=snorp
Randall Barker <rbarker@mozilla.com> - Mon, 25 Jan 2016 17:30:55 -0800 - rev 318129
Push 5913 by jlund@mozilla.com at Mon, 25 Apr 2016 16:57:49 +0000
Bug 1230674 - part 2, Add overscroll API to Android nsWindow r=snorp
74a06f6d85e1c04bfd2781a8c8225f2483e18ba3: Bug 1230674 - part 1, Add Overscroll API to NativePanZoomController r=snorp
Randall Barker <rbarker@mozilla.com> - Mon, 25 Jan 2016 17:27:24 -0800 - rev 318128
Push 5913 by jlund@mozilla.com at Mon, 25 Apr 2016 16:57:49 +0000
Bug 1230674 - part 1, Add Overscroll API to NativePanZoomController r=snorp
79782eaeb50114c065a5e4cbd7ddd358337825c6: Bug 1079844 - Rename ABO::neuterView to a standalone NoteViewBufferWasDetached function. r=sfink
Jeff Walden <jwalden@mit.edu> - Mon, 25 Jan 2016 14:01:13 -0800 - rev 318127
Push 5913 by jlund@mozilla.com at Mon, 25 Apr 2016 16:57:49 +0000
Bug 1079844 - Rename ABO::neuterView to a standalone NoteViewBufferWasDetached function. r=sfink
d08bf5b0f989cf23edce42a982c33c839869f9bd: Bug 1079844 - Rename ArrayBufferViewObject::neuter to ABVO::notifyBufferDetached. Detachment applies only to ArrayBuffers, and the methods didn't actually neuter anything, so "notify" makes more sense as the verb here. r=sfink
Jeff Walden <jwalden@mit.edu> - Mon, 25 Jan 2016 14:01:12 -0800 - rev 318126
Push 5913 by jlund@mozilla.com at Mon, 25 Apr 2016 16:57:49 +0000
Bug 1079844 - Rename ArrayBufferViewObject::neuter to ABVO::notifyBufferDetached. Detachment applies only to ArrayBuffers, and the methods didn't actually neuter anything, so "notify" makes more sense as the verb here. r=sfink
9429a672f3e567e02d62d5ea202d9422ac35c14a: Bug 1079844 - Rename ABO::neuter to ABO::detach. r=sfink
Jeff Walden <jwalden@mit.edu> - Mon, 25 Jan 2016 14:01:06 -0800 - rev 318125
Push 5913 by jlund@mozilla.com at Mon, 25 Apr 2016 16:57:49 +0000
Bug 1079844 - Rename ABO::neuter to ABO::detach. r=sfink
86e7bff461f85ac192c774d297a942c121b26385: Bug 1079844 - Rename isNeutered() to isDetached(), and rename isNeutered() on views to hasDetachedBuffer(). r=sfink
Jeff Walden <jwalden@mit.edu> - Sun, 24 Jan 2016 23:41:40 -0800 - rev 318124
Push 5913 by jlund@mozilla.com at Mon, 25 Apr 2016 16:57:49 +0000
Bug 1079844 - Rename isNeutered() to isDetached(), and rename isNeutered() on views to hasDetachedBuffer(). r=sfink
faa7773ee97fe3673685c9a5d2da821f6c795698: Bug 1079844 - Rename JS_ARRAYBUFFER_NEUTERED_FLAG to use detachment terminology. r=sfink
Jeff Walden <jwalden@mit.edu> - Sun, 24 Jan 2016 23:41:39 -0800 - rev 318123
Push 5913 by jlund@mozilla.com at Mon, 25 Apr 2016 16:57:49 +0000
Bug 1079844 - Rename JS_ARRAYBUFFER_NEUTERED_FLAG to use detachment terminology. r=sfink
53ea4b142e7728055dc489a37c3dd173f6423da4: Bug 888190. Implement case-insensitive attribute value selectors from Selectors 4. r=dbaron
Boris Zbarsky <bzbarsky@mit.edu> - Tue, 26 Jan 2016 14:55:52 -0500 - rev 318122
Push 5913 by jlund@mozilla.com at Mon, 25 Apr 2016 16:57:49 +0000
Bug 888190. Implement case-insensitive attribute value selectors from Selectors 4. r=dbaron
82fa5db23a4c88406f3dc3c0cc4528d8db6c7e98: Bug 1079844 - Rename various tests to use 'detach' instead of 'neuter' in their file names. r=till
Jeff Walden <jwalden@mit.edu> - Mon, 25 Jan 2016 18:10:22 -0800 - rev 318121
Push 5913 by jlund@mozilla.com at Mon, 25 Apr 2016 16:57:49 +0000
Bug 1079844 - Rename various tests to use 'detach' instead of 'neuter' in their file names. r=till
5c756122e1687d382b550b71a5cbef44722edaa9: Bug 1079844 - Rename the shell builtin 'neuter' function to 'detachArrayBuffer', consistent with the spec name for the operation. r=till
Jeff Walden <jwalden@mit.edu> - Mon, 25 Jan 2016 14:01:43 -0800 - rev 318120
Push 5913 by jlund@mozilla.com at Mon, 25 Apr 2016 16:57:49 +0000
Bug 1079844 - Rename the shell builtin 'neuter' function to 'detachArrayBuffer', consistent with the spec name for the operation. r=till
332b15daa544d423271116b671499f2bd94d5f9e: Bug 1079844 - Rename scattered bits of 'neuter' terminology to detachment terminology. r=jandem
Jeff Walden <jwalden@mit.edu> - Mon, 25 Jan 2016 14:01:19 -0800 - rev 318119
Push 5913 by jlund@mozilla.com at Mon, 25 Apr 2016 16:57:49 +0000
Bug 1079844 - Rename scattered bits of 'neuter' terminology to detachment terminology. r=jandem
ec6b32b76f5f205054667718000ec144bda27dbb: Bug 1079844 - Rename JS_IsNeuteredArrayBufferObject to JS_IsDetachedArrayBufferObject. r=till
Jeff Walden <jwalden@mit.edu> - Mon, 25 Jan 2016 14:01:13 -0800 - rev 318118
Push 5913 by jlund@mozilla.com at Mon, 25 Apr 2016 16:57:49 +0000
Bug 1079844 - Rename JS_IsNeuteredArrayBufferObject to JS_IsDetachedArrayBufferObject. r=till
293ec7dbc37f68d49140f2417ac100cc5a618234: Bug 1079844 - Convert the JS_NeuterArrayBufferObject API to detachment terminology. r=till
Jeff Walden <jwalden@mit.edu> - Mon, 25 Jan 2016 14:01:13 -0800 - rev 318117
Push 5913 by jlund@mozilla.com at Mon, 25 Apr 2016 16:57:49 +0000
Bug 1079844 - Convert the JS_NeuterArrayBufferObject API to detachment terminology. r=till
(0) -300000 -100000 -30000 -10000 -3000 -1000 -300 -100 -50 -20 +20 +50 +100 +300 +1000 +3000 +10000 +30000 +100000 tip