testing/marionette/puppeteer/firefox/requirements.txt
945b63ad5a0bdba0db9ccd656f256726c0a71841
created 2018-01-17 16:14 +0100
pushed 2018-01-19 16:34 +0000
iceman iceman - Bug 1407763 - Enable py2 and py3 compat linters for testing/marionette. r=ahal
c4ac90bdaaa33e7d46e141511cf1ba9a1c03a367
created 2016-12-14 14:22 +0100
pushed 2017-01-23 14:19 +0000
Henrik Skupin Henrik Skupin - Bug 1316984 - Bump marionette-driver dependency to 2.2.0. r=maja_zf, a=test-only
30088f155be06213a8d2fc015f053bd33aec6aa0
created 2016-11-24 17:02 +0100| base
pushed 2017-01-23 14:19 +0000
Henrik Skupin Henrik Skupin - Bug 1319705 - Move Puppeteer to testing/marionette and make it available for Marionette tests in test packages. r=gps, a=test-only
less more (0) tip