tools/lint/python/flake8_requirements.txt
3c7c50fba28399ae0d1a3812e5088cde55aacd8e
created 2019-02-07 20:16 +0000
pushed 2019-03-11 13:01 +0000
Andrew Halberstadt Andrew Halberstadt - Bug 1515746 - [flake8] Upgrade flake8 and dependencies, r=egao
be2690ae5c76e628c190aa098acf64eacd751f24
created 2018-05-25 17:02 -0400
pushed 2018-06-18 21:43 +0000
Andrew Halberstadt Andrew Halberstadt - Bug 1388721 - [lint] Support --fix in the flake8 linter via autopep8, r=sylvestre
365a91ab41e21db14bed86a705536bd222bccfcd
created 2018-02-07 23:28 -0500
pushed 2018-03-01 16:46 +0000
Andrew Halberstadt Andrew Halberstadt - Bug 1436639 - [lint] Make sure flake8 is run with same python as |mach lint| was, r=jmaher
0adf578683387f0e3669149a9a6ebfad63507847
created 2018-01-30 16:43 -0500
pushed 2018-03-01 16:46 +0000
Andrew Halberstadt Andrew Halberstadt - Bug 1434430 - [flake8] Upgrade version of flake8 used by |mach lint| to 3.5.0 r=rwood
4c74a9958b31e99aef1e43b05efd7c48d057d595
created 2017-08-31 10:06 -0400| base
pushed 2017-09-15 00:19 +0000
Andrew Halberstadt Andrew Halberstadt - Bug 1391019 - Move tools/lint/flake_/__init__.py to tools/lint/python/flake8.py, r=gps
less more (0) tip