3158d7e09cc3ba15d05beee805b9fe15fcf6bbf6: Bug 1053986 - Rename nsIFrame::GetVAlign to GetXULVAlign. r=dholbert
L. David Baron <dbaron@dbaron.org> - Wed, 20 Apr 2016 21:28:33 -0700 - rev 332102
Push 6048 by kmoir@mozilla.com at Mon, 06 Jun 2016 19:02:08 +0000
Bug 1053986 - Rename nsIFrame::GetVAlign to GetXULVAlign. r=dholbert Written purely with sed, over .h and .cpp files in layout/. MozReview-Commit-ID: 1CKHdnYFKBx
5c37c36f2720bf76df1e088ec228e03a5ecfbe2a: Bug 1053986 - Rename nsIFrame::GetClientRect to GetXULClientRect. r=dholbert
L. David Baron <dbaron@dbaron.org> - Wed, 20 Apr 2016 21:28:33 -0700 - rev 332101
Push 6048 by kmoir@mozilla.com at Mon, 06 Jun 2016 19:02:08 +0000
Bug 1053986 - Rename nsIFrame::GetClientRect to GetXULClientRect. r=dholbert This is a manual subset of changes written with sed, over .h and .cpp files in layout/. MozReview-Commit-ID: 2F7Bt3i4ogu
9e1500799635f149043c82e9045eb7a9ba45ad27: Bug 1053986 - Rename nsIFrame::GetLayoutManager to GetXULLayoutManager. r=dholbert
L. David Baron <dbaron@dbaron.org> - Wed, 20 Apr 2016 21:28:33 -0700 - rev 332100
Push 6048 by kmoir@mozilla.com at Mon, 06 Jun 2016 19:02:08 +0000
Bug 1053986 - Rename nsIFrame::GetLayoutManager to GetXULLayoutManager. r=dholbert Written purely with sed, over .h and .cpp files in layout/. MozReview-Commit-ID: LbOjEpXmcH4
e81b89fbb11277cb79eca66a9017635d5f250fc0: Bug 1053986 - Rename nsIFrame::SetLayoutManager to SetXULLayoutManager. r=dholbert
L. David Baron <dbaron@dbaron.org> - Wed, 20 Apr 2016 21:28:33 -0700 - rev 332099
Push 6048 by kmoir@mozilla.com at Mon, 06 Jun 2016 19:02:08 +0000
Bug 1053986 - Rename nsIFrame::SetLayoutManager to SetXULLayoutManager. r=dholbert Written purely with sed, over .h and .cpp files in layout/. MozReview-Commit-ID: FuOaNWfROKV
bd142212e00e438b2773306b0adce945dfb81dd1: Bug 1053986 - Rename nsIFrame::GetMargin to GetXULMargin. r=dholbert
L. David Baron <dbaron@dbaron.org> - Wed, 20 Apr 2016 21:28:33 -0700 - rev 332098
Push 6048 by kmoir@mozilla.com at Mon, 06 Jun 2016 19:02:08 +0000
Bug 1053986 - Rename nsIFrame::GetMargin to GetXULMargin. r=dholbert This is a manual subset of changes written with sed, over .h and .cpp files in layout/. MozReview-Commit-ID: GqAa9wyb8z3
a92803ca0499510761fecffaf3fce035a8ccbc0f: Bug 1053986 - Rename nsIFrame::GetPadding to GetXULPadding. r=dholbert
L. David Baron <dbaron@dbaron.org> - Wed, 20 Apr 2016 21:28:33 -0700 - rev 332097
Push 6048 by kmoir@mozilla.com at Mon, 06 Jun 2016 19:02:08 +0000
Bug 1053986 - Rename nsIFrame::GetPadding to GetXULPadding. r=dholbert This is a manual subset of changes written with sed, over .h and .cpp files in layout/. MozReview-Commit-ID: ENHslSI6hch
98b9e9971185f5399824214495b5d3fde16a9e66: Bug 1053986 - Fix comment referring to a GetBorder method that no longer exists. r=dholbert
L. David Baron <dbaron@dbaron.org> - Wed, 20 Apr 2016 21:28:33 -0700 - rev 332096
Push 6048 by kmoir@mozilla.com at Mon, 06 Jun 2016 19:02:08 +0000
Bug 1053986 - Fix comment referring to a GetBorder method that no longer exists. r=dholbert This fixes some of the substance of the comment as well. MozReview-Commit-ID: Hj94dV1qGFP
fa4af7a37ad19cc5c5afd35586bd14f32201e937: Bug 1053986 - Rename nsIFrame::GetBorder to GetXULBorder. r=dholbert
L. David Baron <dbaron@dbaron.org> - Wed, 20 Apr 2016 21:28:33 -0700 - rev 332095
Push 6048 by kmoir@mozilla.com at Mon, 06 Jun 2016 19:02:08 +0000
Bug 1053986 - Rename nsIFrame::GetBorder to GetXULBorder. r=dholbert This is a manual subset of changes written with sed, over .h and .cpp files in layout/. It also includes manual changes in accessible/. MozReview-Commit-ID: D1nwxJmUzc9
13d0946a3e531eb3f238ebe9662997cd0a3d4b33: Bug 1053986 - Rename nsIFrame::GetBorderAndPadding to GetXULBorderAndPadding. r=dholbert
L. David Baron <dbaron@dbaron.org> - Wed, 20 Apr 2016 21:28:32 -0700 - rev 332094
Push 6048 by kmoir@mozilla.com at Mon, 06 Jun 2016 19:02:08 +0000
Bug 1053986 - Rename nsIFrame::GetBorderAndPadding to GetXULBorderAndPadding. r=dholbert Written purely with sed, over .h and .cpp files in layout/. MozReview-Commit-ID: A8rWLW213Uo
42a916b000f111c68310852a5c38f828cdcf034f: Bug 1053986 - Rename nsBox::GetParentBox to GetParentXULBox. r=dholbert
L. David Baron <dbaron@dbaron.org> - Wed, 20 Apr 2016 21:28:32 -0700 - rev 332093
Push 6048 by kmoir@mozilla.com at Mon, 06 Jun 2016 19:02:08 +0000
Bug 1053986 - Rename nsBox::GetParentBox to GetParentXULBox. r=dholbert This is a manual subset of changes written with sed, over .h and .cpp files in layout/. MozReview-Commit-ID: FqTrLBFZMF5
3668e6c38db183adf248a38b60c27a1fe6966f6f: Bug 1053986 - Rename nsBox::GetNextBox to GetNextXULBox. r=dholbert
L. David Baron <dbaron@dbaron.org> - Wed, 20 Apr 2016 21:28:32 -0700 - rev 332092
Push 6048 by kmoir@mozilla.com at Mon, 06 Jun 2016 19:02:08 +0000
Bug 1053986 - Rename nsBox::GetNextBox to GetNextXULBox. r=dholbert Written purely with sed, over .h and .cpp files in layout/. MozReview-Commit-ID: 2idhqJgZLTe
cbba01cf1942a0cd1e3ec3e538992be7fa008634: Bug 1053986 - Rename nsBox::GetChildBox to GetChildXULBox. r=dholbert
L. David Baron <dbaron@dbaron.org> - Wed, 20 Apr 2016 21:28:32 -0700 - rev 332091
Push 6048 by kmoir@mozilla.com at Mon, 06 Jun 2016 19:02:08 +0000
Bug 1053986 - Rename nsBox::GetChildBox to GetChildXULBox. r=dholbert Written purely with sed, over .h and .cpp files in layout/. MozReview-Commit-ID: 61Fye82NdT4
0f17a800a22ee47486b4687e9ae482fe413ac6d4: Bug 1053986 - Rename nsIFrame::Layout to XULLayout, and related methods with the same name. r=dholbert
L. David Baron <dbaron@dbaron.org> - Wed, 20 Apr 2016 21:28:32 -0700 - rev 332090
Push 6048 by kmoir@mozilla.com at Mon, 06 Jun 2016 19:02:08 +0000
Bug 1053986 - Rename nsIFrame::Layout to XULLayout, and related methods with the same name. r=dholbert This is a manual subset of changes written with sed, over .h and .cpp files in layout/. MozReview-Commit-ID: 9NNnNw6ClGq
932eaf157f7f0e7487ba0e67d8687c29511b1933: Bug 1053986 - Rename nsIFrame::SetBounds to SetXULBounds. r=dholbert
L. David Baron <dbaron@dbaron.org> - Wed, 20 Apr 2016 21:28:32 -0700 - rev 332089
Push 6048 by kmoir@mozilla.com at Mon, 06 Jun 2016 19:02:08 +0000
Bug 1053986 - Rename nsIFrame::SetBounds to SetXULBounds. r=dholbert This is a manual subset of changes written with sed, over .h and .cpp files in layout/, with additional manual indentation fixes. MozReview-Commit-ID: weRWGmQLjh
2942f0615e195c937394ea1a1487a792d9c9a11e: Bug 1053986 - Rename nsIFrame::IsCollapsed to IsXULCollapsed, and related methods. r=dholbert
L. David Baron <dbaron@dbaron.org> - Wed, 20 Apr 2016 21:28:32 -0700 - rev 332088
Push 6048 by kmoir@mozilla.com at Mon, 06 Jun 2016 19:02:08 +0000
Bug 1053986 - Rename nsIFrame::IsCollapsed to IsXULCollapsed, and related methods. r=dholbert This is a manual subset of changes written with sed, over .h and .cpp files in layout/. It's a subset because there is also a Selection method called IsCollapsed, which is not changed here. MozReview-Commit-ID: 9JgnPv0Hkff
f054013fa44535991e42692879d8986335958880: Bug 1053986 - Rename nsIFrame::GetBoxAscent to GetXULBoxAscent. r=dholbert
L. David Baron <dbaron@dbaron.org> - Wed, 20 Apr 2016 21:28:32 -0700 - rev 332087
Push 6048 by kmoir@mozilla.com at Mon, 06 Jun 2016 19:02:08 +0000
Bug 1053986 - Rename nsIFrame::GetBoxAscent to GetXULBoxAscent. r=dholbert Written purely with sed, over .h and .cpp files in layout/. MozReview-Commit-ID: EDkbMQKqPg6
ec597dfc7111d50c081640c9bfcf1860ea3ad9f0: Bug 1053986 - Rename nsIFrame::GetFlex to GetXULFlex. r=dholbert
L. David Baron <dbaron@dbaron.org> - Wed, 20 Apr 2016 21:28:31 -0700 - rev 332086
Push 6048 by kmoir@mozilla.com at Mon, 06 Jun 2016 19:02:08 +0000
Bug 1053986 - Rename nsIFrame::GetFlex to GetXULFlex. r=dholbert Written purely with sed, over .h and .cpp files in layout/. MozReview-Commit-ID: DNL01eSXB73
4bddc023dac921f79c2a5e6f030781fe438544ba: Bug 1053986 - Rename nsIFrame::GetOrdinal to GetXULOrdinal. r=dholbert
L. David Baron <dbaron@dbaron.org> - Wed, 20 Apr 2016 21:28:31 -0700 - rev 332085
Push 6048 by kmoir@mozilla.com at Mon, 06 Jun 2016 19:02:08 +0000
Bug 1053986 - Rename nsIFrame::GetOrdinal to GetXULOrdinal. r=dholbert This is a manual subset of changes written with sed, over .h and .cpp files in layout/. MozReview-Commit-ID: Cj9yHRCuqzx
d57a5842031930bb98f1d92c0baeedfeb7dd3e15: Bug 1053986 - Rename nsIFrame::GetMinSizeForScrollArea to GetXULMinSizeForScrollArea. r=dholbert
L. David Baron <dbaron@dbaron.org> - Wed, 20 Apr 2016 21:28:31 -0700 - rev 332084
Push 6048 by kmoir@mozilla.com at Mon, 06 Jun 2016 19:02:08 +0000
Bug 1053986 - Rename nsIFrame::GetMinSizeForScrollArea to GetXULMinSizeForScrollArea. r=dholbert Written purely with sed, over .h and .cpp files in layout/. MozReview-Commit-ID: EkHfWG4QQrE
e84de27f354c29195e950f42d6c87649691281a2: Bug 1053986 - Rename nsIFrame::GetMaxSize to GetXULMaxSize, and related methods. r=dholbert
L. David Baron <dbaron@dbaron.org> - Wed, 20 Apr 2016 21:28:31 -0700 - rev 332083
Push 6048 by kmoir@mozilla.com at Mon, 06 Jun 2016 19:02:08 +0000
Bug 1053986 - Rename nsIFrame::GetMaxSize to GetXULMaxSize, and related methods. r=dholbert Written purely with sed, over .h and .cpp files in layout/. MozReview-Commit-ID: 39fYXMz7kqR
(0) -300000 -100000 -30000 -10000 -3000 -1000 -300 -100 -50 -20 +20 +50 +100 +300 +1000 +3000 +10000 +30000 +100000 tip