package.json
author Mark Banner <standard8@mozilla.com>
Tue, 07 Aug 2018 14:46:19 +0000
changeset 485898 cbd1cebd5af9174c3e5be323c9e10b6d3a6089f2
parent 483550 775dcb2262f26d3422a4f0f17525fcb5672c9d3d
child 493647 e9f354569cc1a8cf8639131feb0368f68b80375c
permissions -rw-r--r--
Bug 1456078 - Upgrade ESLint to version 5.3.0, and eslint-plugin-html to 4.0.5. r=mossop MozReview-Commit-ID: 7yvvXKxYodA Differential Revision: https://phabricator.services.mozilla.com/D2834

{
  "name": "mozillaeslintsetup",
  "description": "This package file is for setup of ESLint only for editor integration.",
  "repository": {},
  "license": "MPL-2.0",
  "dependencies": {
    "eslint": "5.3.0",
    "eslint-plugin-html": "4.0.5",
    "eslint-plugin-mozilla": "file:tools/lint/eslint/eslint-plugin-mozilla",
    "eslint-plugin-no-unsanitized": "3.0.2",
    "eslint-plugin-react": "7.10.0",
    "eslint-plugin-spidermonkey-js": "file:tools/lint/eslint/eslint-plugin-spidermonkey-js"
  },
  "devDependencies": {}
}