.gdbinit_python
author Chris Manchester <cmanchester@mozilla.com>
Wed, 17 Aug 2016 15:02:31 -0700
changeset 351327 c0e6aae0b93dc05c08f909d809ad78a96944beeb
parent 339237 c993782dbd5218c72c653b53482daea1be9b4c5c
child 410925 34b11112f0e3b342c149295ea8e8eac01cdf646c
permissions -rw-r--r--
Bug 1294803 - Move MOZ_SYSTEM_FFI to moz.configure in preparation for moving libffi to our build system. r=glandium This patch introduces a small change in behavior: we now unconditionally require libffi > 3.0.9 when using system ffi, rather than accepting 3.0.9 when using GCC, as 3.0.10 was released 5 years ago, and should be widely available. MozReview-Commit-ID: DtSDPoZSPcx

python
import sys
sys.path.append('python/gdbpp/')
import gdbpp
end