Bug 478297 - Upgrade to SQLite 3.6.10
authorShawn Wilsher <sdwilsh@shawnwilsher.com>
Sun, 15 Feb 2009 11:33:09 -0800
changeset 23893 3b86a81208cac213760d0994b9294590dbab557d
parent 23892 60caf43ff9c21e7b4d6b07e3d2d8413196a86b25
child 23894 acc7928d1972344722f3bbbce5557da1c4992f39
push id976
push usersdwilsh@shawnwilsher.com
push dateTue, 24 Mar 2009 17:35:26 +0000
bugs478297
milestone1.9.1b4pre
Bug 478297 - Upgrade to SQLite 3.6.10 This changeset only contains the changes to mozilla's code. r=asuth
configure.in
db/sqlite3/README.MOZILLA
--- a/configure.in
+++ b/configure.in
@@ -127,17 +127,17 @@ WINDRES_VERSION=2.14.90
 W32API_VERSION=3.8
 GNOMEVFS_VERSION=2.0
 GNOMEUI_VERSION=2.2.0
 GCONF_VERSION=1.2.1
 LIBGNOME_VERSION=2.0
 STARTUP_NOTIFICATION_VERSION=0.8
 DBUS_VERSION=0.60
 LCMS_VERSION=1.17
-SQLITE_VERSION=3.6.7
+SQLITE_VERSION=3.6.10
 
 MSMANIFEST_TOOL=
 
 dnl Set various checks
 dnl ========================================================
 MISSING_X=
 AC_PROG_AWK
 
--- a/db/sqlite3/README.MOZILLA
+++ b/db/sqlite3/README.MOZILLA
@@ -1,11 +1,11 @@
-This is sqlite 3.6.7
+This is sqlite 3.6.10
 
--- Shawn Wilsher <me@shawnwilsher.com>, 1/2009
+-- Shawn Wilsher <me@shawnwilsher.com>, 2/2009
 
 See http://www.sqlite.org/ for more info.
 
 We have a mozilla-specific Makefile.in in src/ (normally no
 Makefile.in there) that we use to build.
 
 To move to a new version: