Bug 1503727 - Specify strict_max_version in Lightning manifest; r=philipp
authorGeoff Lankow <geoff@darktrojan.net>
Mon, 05 Nov 2018 21:47:24 +1300
changeset 33654 0da9137bc4307720dc76acf33817468dc285fb8c
parent 33653 bd1dfa52d616bce5e6024b8a6c2524f0658e6205
child 33655 21d5b4404cab343a645c49dbb8db102561955914
push id388
push userclokep@gmail.com
push dateMon, 28 Jan 2019 20:54:56 +0000
reviewersphilipp
bugs1503727
Bug 1503727 - Specify strict_max_version in Lightning manifest; r=philipp
calendar/lightning/manifest.json
--- a/calendar/lightning/manifest.json
+++ b/calendar/lightning/manifest.json
@@ -9,15 +9,16 @@
   "description": "Integrated Calendaring & Scheduling for your Email client",
   "version": "@LIGHTNING_VERSION@",
   "author": "Mozilla Calendar Project",
   "homepage_url": "https://www.mozilla.org/projects/calendar/",
   "legacy": true,
   "applications": {
     "gecko": {
       "id": "@XPI_EM_ID@",
-      "strict_min_version": "@THUNDERBIRD_VERSION@"
+      "strict_min_version": "@THUNDERBIRD_VERSION@",
+      "strict_max_version": "@THUNDERBIRD_MAXVERSION@"
     }
   },
   "icons": {
     "32": "chrome/skin/common/icons/icon32.svg"
   }
 }