Parity with bug 530667, upgrade our 1.9.2 SQLite configure.in system SQLite requirement to 3.6.22. rs=Callek
authorAndrew Sutherland <asutherland@asutherland.org>
Mon, 05 Apr 2010 22:16:24 -0700
changeset 5387 fa38ca676dd298991af1f9c7a8c0350f7ea3c205
parent 5386 f6a698bde79c3923e0e348d22cfd0bfdc493a08b
child 5389 c3c85081eef958933d5df37d303f4eaf0a425da1
push idunknown
push userunknown
push dateunknown
reviewersCallek
bugs530667
Parity with bug 530667, upgrade our 1.9.2 SQLite configure.in system SQLite requirement to 3.6.22. rs=Callek
configure.in
--- a/configure.in
+++ b/configure.in
@@ -164,17 +164,17 @@ W32API_VERSION=3.8
 GNOMEVFS_VERSION=2.0
 GCONF_VERSION=1.2.1
 if test "$MOZILLA_1_9_2_BRANCH" != "1"; then
 GIO_VERSION=2.0
 fi
 STARTUP_NOTIFICATION_VERSION=0.8
 DBUS_VERSION=0.60
 if test "$MOZILLA_1_9_2_BRANCH" = "1"; then
-SQLITE_VERSION=3.6.16.1
+SQLITE_VERSION=3.6.22
 else
 SQLITE_VERSION=3.6.23.1
 fi
 
 MSMANIFEST_TOOL=
 
 dnl Set various checks
 dnl ========================================================