No bug - Update required jsbridge version number; rs=bustage-fix
authorGeoff Lankow <geoff@darktrojan.net>
Thu, 03 Jan 2019 01:07:23 +1300
changeset 33248 acd8971f3d75
parent 33247 8b3e27530e40
child 33249 0883f1e35c11
push id2368
push userclokep@gmail.com
push dateMon, 28 Jan 2019 21:12:50 +0000
treeherdercomm-beta@56d23c07d815 [default view] [failures only]
perfherder[talos] [build metrics] [platform microbench] (compared to previous push)
reviewersbustage-fix
No bug - Update required jsbridge version number; rs=bustage-fix
mail/test/resources/jsbridge/setup.py
mail/test/resources/mozmill/setup.py
--- a/mail/test/resources/jsbridge/setup.py
+++ b/mail/test/resources/jsbridge/setup.py
@@ -37,16 +37,17 @@
 
 import sys
 from setuptools import setup, find_packages
 
 desc = """Python to JavaScript bridge interface."""
 summ = """A powerful and extensible Python to JavaScript bridge interface."""
 
 PACKAGE_NAME = "jsbridge"
+# You must update the required version in mozmill's setup.py to match this.
 PACKAGE_VERSION = "2.4.15"
 
 requires = ['mozrunner >= 6.0']
 
 setup(name=PACKAGE_NAME,
       version=PACKAGE_VERSION,
       description=desc,
       long_description=summ,
--- a/mail/test/resources/mozmill/setup.py
+++ b/mail/test/resources/mozmill/setup.py
@@ -57,17 +57,17 @@ setup(name=PACKAGE_NAME,
       zip_safe=False,
       entry_points="""
           [console_scripts]
           mozmill = mozmill:cli
           mozmill-thunderbird = mozmill:tbird_cli
           mozmill-restart = mozmill:restart_cli
         """,
       platforms =['Any'],
-      install_requires = ['jsbridge == 2.4.14',
+      install_requires = ['jsbridge == 2.4.15',
                           'mozrunner >= 6.0',
                           'manifestparser >= 0.9'],
       classifiers=['Development Status :: 4 - Beta',
                    'Environment :: Console',
                    'Intended Audience :: Developers',
                    'License :: OSI Approved :: Apache Software License',
                    'Operating System :: OS Independent',
                    'Topic :: Software Development :: Libraries :: Python Modules',