Bug 468108 - "1.9.1 builds need to update l10n.ini to point to releases/mozilla-1.9.1 instead of mozilla-central" [r=Standard8]
authorAxel Hecht <l10n@mozilla.com>
Mon, 29 Dec 2008 20:10:01 +0000
changeset 1508 01f42ea14147cb57db87a23b994379e783d735fb
parent 1507 07c5b7e55ac76e38743db32a808162f1c8532ebe
child 1509 2c97f3a14679269af695720f0977502d5e7d8408
push idunknown
push userunknown
push dateunknown
reviewersStandard8
bugs468108
Bug 468108 - "1.9.1 builds need to update l10n.ini to point to releases/mozilla-1.9.1 instead of mozilla-central" [r=Standard8]
mail/locales/l10n.ini
--- a/mail/locales/l10n.ini
+++ b/mail/locales/l10n.ini
@@ -12,11 +12,11 @@ dirs = mail
 # RFE: that needs to be supported by compare-locales, too, though
 toolkit = mozilla/toolkit/locales/l10n.ini
 
 [extras]
 dirs = mozilla/extensions/spellcheck
 
 [include_toolkit]
 type = hg
-mozilla = mozilla-central
+mozilla = releases/mozilla-1.9.1
 repo = http://hg.mozilla.org/
 l10n.ini = toolkit/locales/l10n.ini