Set NSS version to 3.7. NSS_3_7_BRANCH NSS_3_7_RTM
authorwtc%netscape.com
Thu, 19 Dec 2002 06:55:16 +0000
branchNSS_3_7_BRANCH
changeset 3969 cf079033195de602e3cf34084eeb906cc1c06544
parent 3967 d3c76d7ec0530070af10ef20173dee59b1c7eb55
child 3980 c4b8efff6a3989d932ee49ac71e4f8d17ec59616
push idunknown
push userunknown
push dateunknown
Set NSS version to 3.7.
security/nss/lib/nss/nss.h
--- a/security/nss/lib/nss/nss.h
+++ b/security/nss/lib/nss/nss.h
@@ -44,21 +44,21 @@ SEC_BEGIN_PROTOS
 
 /*
  * NSS's major version, minor version, patch level, and whether
  * this is a beta release.
  *
  * The format of the version string should be
  *     "<major version>.<minor version>[.<patch level>] [<Beta>]"
  */
-#define NSS_VERSION  "3.7 Beta"
+#define NSS_VERSION  "3.7"
 #define NSS_VMAJOR   3
 #define NSS_VMINOR   7
 #define NSS_VPATCH   0
-#define NSS_BETA     PR_TRUE
+#define NSS_BETA     PR_FALSE
 
 
 /*
  * Return a boolean that indicates whether the underlying library
  * will perform as the caller expects.
  *
  * The only argument is a string, which should be the verson
  * identifier of the NSS library. That string will be compared