Set NSS version to 3.9.1. MOZILLA_1_7_BRANCH
authorwchang0222%aol.com
Thu, 13 May 2004 03:07:05 +0000
branchMOZILLA_1_7_BRANCH
changeset 5199 0bdbe76062523f8ef5fd31ed0df5b6e1f28b5209
parent 5187 bacc33586e71d0d959ee6e61cc07e5090fa9365b
child 5200 7313c3510a25726b60d37d291d8fdfbf4729d8e8
child 5221 b827dd74cd5197461861f0e73c7af8d9bc7c4615
push idunknown
push userunknown
push dateunknown
Set NSS version to 3.9.1. Tag: MOZILLA_1_7_BRANCH
security/nss/lib/nss/nss.h
--- a/security/nss/lib/nss/nss.h
+++ b/security/nss/lib/nss/nss.h
@@ -44,21 +44,21 @@ SEC_BEGIN_PROTOS
 
 /*
  * NSS's major version, minor version, patch level, and whether
  * this is a beta release.
  *
  * The format of the version string should be
  *     "<major version>.<minor version>[.<patch level>] [<Beta>]"
  */
-#define NSS_VERSION  "3.9.1 Beta 3"
+#define NSS_VERSION  "3.9.1"
 #define NSS_VMAJOR   3
 #define NSS_VMINOR   9
 #define NSS_VPATCH   1
-#define NSS_BETA     PR_TRUE
+#define NSS_BETA     PR_FALSE
 
 
 /*
  * Return a boolean that indicates whether the underlying library
  * will perform as the caller expects.
  *
  * The only argument is a string, which should be the verson
  * identifier of the NSS library. That string will be compared