Bug 654117 - libXt library is not needed for Qt firefox. r=ted
authorOleg Romashin <romaxa@gmail.com>
Thu, 09 Jun 2011 12:10:42 -0700
changeset 70799 5cc60351be1afadf407d31e0067f5c68aa328f5d
parent 70798 26a8cb0976099cb0fba73402fb0a4ec6a6bc6b2b
child 70800 6f4fca6a9369b056cd1f72a08b570332a172a013
push idunknown
push userunknown
push dateunknown
reviewersted
bugs654117
milestone7.0a1
Bug 654117 - libXt library is not needed for Qt firefox. r=ted
configure.in
--- a/configure.in
+++ b/configure.in
@@ -5062,16 +5062,17 @@ cairo-qt)
     MOZ_ENABLE_XREMOTE=1
     MOZ_WEBGL=1
     MOZ_WEBGL_GLX=1
     USE_ELF_DYNSTR_GC=
 
     AC_DEFINE(MOZ_X11)
     MOZ_X11=1
     USE_FC_FREETYPE=1
+    XT_LIBS=
 
     TK_CFLAGS='$(MOZ_QT_CFLAGS)'
     TK_LIBS='$(MOZ_QT_LIBS)'
     AC_DEFINE(MOZ_WIDGET_QT)
     MOZ_PDF_PRINTING=1
     ;;
 
 cairo-os2)