Bug 646851 - build slaves not able to build rpms because of old version of desktop-file-utils r=glandium
authorJohn Ford <jhford@mozilla.com>
Thu, 31 Mar 2011 12:44:01 -0700
changeset 64526 400281b76ce46e119402352c62712df026fadb71
parent 64525 a538db9ab6195dfc5585f58401a45b8b29d4c60a
child 64527 4beec31b9ea9ca3006ba1ed3daa46c7daca4200a
push idunknown
push userunknown
push dateunknown
reviewersglandium
bugs646851
milestone2.2a1pre
Bug 646851 - build slaves not able to build rpms because of old version of desktop-file-utils r=glandium
toolkit/mozapps/installer/linux/rpm/mozilla.desktop
--- a/toolkit/mozapps/installer/linux/rpm/mozilla.desktop
+++ b/toolkit/mozapps/installer/linux/rpm/mozilla.desktop
@@ -46,8 +46,9 @@ Icon=@MOZ_APP_NAME@
 Terminal=false
 Type=Application
 StartupWMClass=@MOZ_APP_NAME@-bin
 MimeType=text/html;text/xml;application/xhtml+xml;application/vnd.mozilla.xul+xml;text/mml;x-scheme-handler/http;x-scheme-handler/https;
 StartupNotify=true
 X-MultipleArgs=false
 X-Desktop-File-Install-Version=0.16
 Categories=Network;WebBrowser;
+Encoding=UTF-8