Bug 1280017 - Fix version requirement specifier for external media tests. a=bustage
authorHenrik Skupin <mail@hskupin.info>
Tue, 14 Jun 2016 23:05:19 +0100
changeset 378190 f40b29f8d6840f960984ee89f1aa7a49a566b8fc
parent 378189 683c7cabedaa562f2772c8c13e58220b5f4b01a5
child 378191 ae0c2fe7d0c35eab0c27c5bbb84da649aaddec26
push id20960
push userdmitchell@mozilla.com
push dateWed, 15 Jun 2016 12:35:25 +0000
reviewersbustage
bugs1280017
milestone50.0a1
Bug 1280017 - Fix version requirement specifier for external media tests. a=bustage MozReview-Commit-ID: Izpe97GtzWp
dom/media/test/external/requirements.txt
--- a/dom/media/test/external/requirements.txt
+++ b/dom/media/test/external/requirements.txt
@@ -12,9 +12,9 @@ moznetwork==0.27
 mozprocess==0.22
 mozprofile==0.28
 mozrunner==6.11
 moztest==0.7
 mozversion==1.4
 wptserve==1.3.0
 marionette-client==2.2.0
 marionette-driver==1.3.0
-firefox-puppeteer~=49.0.0
+firefox-puppeteer >= 49.0.0, <50.0.0