fixup! Update web-platform-tests expected data to revision 1defdd7213b52589e4b7a259e53f4fff359c301a
authorJames Graham <james@hoppipolla.co.uk>
Wed, 01 Apr 2015 15:58:57 +0100
changeset 326780 e692ee4b14c550f10ab68dc25ed97ed23309383d
parent 326779 0cc50b0b694217cc0f13d0bc8544b99484ed274c
child 326781 9f855099a2766a4520acb8db957484153e7087b2
push id10169
push userdminor@mozilla.com
push dateThu, 28 Jan 2016 13:10:48 +0000
milestone39.0a1
fixup! Update web-platform-tests expected data to revision 1defdd7213b52589e4b7a259e53f4fff359c301a
testing/web-platform/meta/XMLHttpRequest/xmlhttprequest-timeout-twice.html.ini
testing/web-platform/meta/custom-elements/concepts/custom-elements-type-allowed-chars-first-char.html.ini
testing/web-platform/meta/custom-elements/concepts/custom-elements-type-allowed-chars.html.ini
testing/web-platform/meta/html/semantics/embedded-content/the-canvas-element/size.attributes.setAttribute.exp.html.ini
testing/web-platform/meta/webvtt/rendering/cues-with-video/processing-model/selectors/cue_function/underline_object/underline_white-space_normal_wrapped.html.ini
--- a/testing/web-platform/meta/XMLHttpRequest/xmlhttprequest-timeout-twice.html.ini
+++ b/testing/web-platform/meta/XMLHttpRequest/xmlhttprequest-timeout-twice.html.ini
@@ -1,7 +1,9 @@
 [xmlhttprequest-timeout-twice.html]
   type: testharness
+  disabled:
+    if debug: badly written test times out
   [Timeout test: timeout fires normally with same timeout set twice, original timeout at 400, reset at 200 to 400]
     expected:
       if debug and (os == "mac") and (version == "OS X 10.8") and (processor == "x86_64") and (bits == 64): FAIL
       if debug and (os == "win") and (version == "6.1.7601") and (processor == "x86") and (bits == 32): FAIL
 
--- a/testing/web-platform/meta/custom-elements/concepts/custom-elements-type-allowed-chars-first-char.html.ini
+++ b/testing/web-platform/meta/custom-elements/concepts/custom-elements-type-allowed-chars-first-char.html.ini
@@ -1,10 +1,12 @@
 [custom-elements-type-allowed-chars-first-char.html]
   type: testharness
+  disabled:
+    if debug: unstable
   expected:
     if debug and (os == "linux") and (version == "Ubuntu 12.04") and (processor == "x86_64") and (bits == 64): TIMEOUT
     if debug and (os == "linux") and (version == "Ubuntu 12.04") and (processor == "x86") and (bits == 32): TIMEOUT
     if not debug and (os == "linux") and (version == "Ubuntu 12.04") and (processor == "x86_64") and (bits == 64): TIMEOUT
   [Registering valid custom element name starting with single base chars]
     expected: FAIL
 
   [Registering valid custom element name starting with base chars ranges]
--- a/testing/web-platform/meta/custom-elements/concepts/custom-elements-type-allowed-chars.html.ini
+++ b/testing/web-platform/meta/custom-elements/concepts/custom-elements-type-allowed-chars.html.ini
@@ -1,10 +1,12 @@
 [custom-elements-type-allowed-chars.html]
   type: testharness
+  disabled:
+    if debug: unstable
   expected:
     if debug and (os == "linux") and (version == "Ubuntu 12.04") and (processor == "x86_64") and (bits == 64): TIMEOUT
     if debug and (os == "linux") and (version == "Ubuntu 12.04") and (processor == "x86") and (bits == 32): TIMEOUT
     if not debug and (os == "linux") and (version == "Ubuntu 12.04") and (processor == "x86_64") and (bits == 64): TIMEOUT
   [Registering valid custom element types with single base chars]
     expected: FAIL
 
   [Registering valid custom element types with base chars ranges]
deleted file mode 100644
--- a/testing/web-platform/meta/html/semantics/embedded-content/the-canvas-element/size.attributes.setAttribute.exp.html.ini
+++ /dev/null
@@ -1,4 +0,0 @@
-[size.attributes.setAttribute.exp.html]
-  type: testharness
-  expected:
-    if not debug and (os == "linux") and (version == "Ubuntu 12.04") and (processor == "x86_64") and (bits == 64): TIMEOUT
--- a/testing/web-platform/meta/webvtt/rendering/cues-with-video/processing-model/selectors/cue_function/underline_object/underline_white-space_normal_wrapped.html.ini
+++ b/testing/web-platform/meta/webvtt/rendering/cues-with-video/processing-model/selectors/cue_function/underline_object/underline_white-space_normal_wrapped.html.ini
@@ -1,7 +1,6 @@
 [underline_white-space_normal_wrapped.html]
   type: reftest
   reftype: ==
   refurl: /webvtt/rendering/cues-with-video/processing-model/selectors/cue_function/underline_object/underline_white-space_normal_wrapped-ref.html
   expected:
-    if debug and (os == "win") and (version == "6.1.7601") and (processor == "x86") and (bits == 32): ERROR
     FAIL