Bug 1078935 - Specify mozlog >= 2.0 requirement in mozversion;r=davehunt DONTBUILD
authorWilliam Lachance <wlach@mozilla.com>
Wed, 08 Oct 2014 10:22:12 -0700
changeset 209376 bccecd00aa530539ace17f51f6af0134de4ce7b3
parent 209375 0097b4ffaf33572285516ae3f01a76c22b7c6b34
child 209377 a5d074e91f7a83d50b8db3ec55d734300e8b763b
push id1
push userroot
push dateMon, 20 Oct 2014 17:29:22 +0000
reviewersdavehunt
bugs1078935
milestone35.0a1
Bug 1078935 - Specify mozlog >= 2.0 requirement in mozversion;r=davehunt DONTBUILD
testing/mozbase/mozversion/setup.py
--- a/testing/mozbase/mozversion/setup.py
+++ b/testing/mozbase/mozversion/setup.py
@@ -1,19 +1,19 @@
 # This Source Code Form is subject to the terms of the Mozilla Public
 # License, v. 2.0. If a copy of the MPL was not distributed with this file,
 # You can obtain one at http://mozilla.org/MPL/2.0/.
 
 from setuptools import setup
 
-PACKAGE_VERSION = '0.8'
+PACKAGE_VERSION = '0.9'
 
 dependencies = ['mozdevice >= 0.29',
                 'mozfile >= 1.0',
-                'mozlog >= 1.5']
+                'mozlog >= 2.0']
 
 setup(name='mozversion',
       version=PACKAGE_VERSION,
       description='Library to get version information for applications',
       long_description='See http://mozbase.readthedocs.org',
       classifiers=[],
       keywords='mozilla',
       author='Mozilla Automation and Testing Team',