Bug 1280017 - Fix firefox-puppeteer requirement for external media tests draft
authorHenrik Skupin <mail@hskupin.info>
Tue, 14 Jun 2016 13:07:56 +0100
changeset 378021 a6b2fe3d1efbf57d9f9943489eb95ff8990def7b
parent 378020 c8620342eff2fcc0ff30d5ccde71b55d486fcf99
child 523449 417bb566245675e995506377cba2411c2fbb32d9
push id20916
push userbmo:hskupin@gmail.com
push dateTue, 14 Jun 2016 12:09:03 +0000
bugs1280017
milestone50.0a1
Bug 1280017 - Fix firefox-puppeteer requirement for external media tests MozReview-Commit-ID: 6ihokx6fZQC
dom/media/test/external/requirements.txt
--- a/dom/media/test/external/requirements.txt
+++ b/dom/media/test/external/requirements.txt
@@ -12,9 +12,9 @@ moznetwork==0.27
 mozprocess==0.22
 mozprofile==0.28
 mozrunner==6.11
 moztest==0.7
 mozversion==1.4
 wptserve==1.3.0
 marionette-client==2.2.0
 marionette-driver==1.3.0
-firefox-puppeteer==4.0.0
+firefox-puppeteer>=49.0.0,<50.0.0