Bug 1441204 - Correct minimum required Selenium version. r?maja_zf draft
authorAndreas Tolfsen <ato@sny.no>
Thu, 14 Jun 2018 13:08:09 -0700
changeset 807595 6f39aeec6a992e9214061b55f6c154b8a89b8011
parent 807594 46f072fbe7e086ff1ca70e04d35864edc8822499
child 807596 380247e4963010315f99139e2eb67c1884b3e472
push id113168
push userbmo:ato@sny.no
push dateFri, 15 Jun 2018 03:04:58 +0000
reviewersmaja_zf
bugs1441204, 1452024
milestone62.0a1
Bug 1441204 - Correct minimum required Selenium version. r?maja_zf Bug 1452024 bumped the minimum required Selenium version to 3.11, but did apparently not update the README. MozReview-Commit-ID: Gsn6Kjg8EOr
testing/geckodriver/README.md
--- a/testing/geckodriver/README.md
+++ b/testing/geckodriver/README.md
@@ -28,21 +28,21 @@ the [Testing :: GeckoDriver] component.
 [testing/geckodriver]: https://hg.mozilla.org/mozilla-central/file/tip/testing/geckodriver
 [working with Mozilla source code]: https://developer.mozilla.org/en-US/docs/Mozilla/Developer_guide/Source_Code
 [Testing :: geckodriver]: https://bugzilla.mozilla.org/buglist.cgi?product=Testing&component=geckodriver&resolution=---&list_id=13613952
 
 
 Supported clients
 =================
 
-[Selenium] users must update to [version 3.5] or later to
+[Selenium] users must update to [version 3.11] or later to
 use geckodriver.  Other clients that follow the [W3C WebDriver
 specification] are also supported.
 
-[version 3.5]: https://github.com/SeleniumHQ/selenium/releases/tag/selenium-3.5.0
+[version 3.11]: https://github.com/SeleniumHQ/selenium/releases/tag/selenium-3.11.0
 [W3C WebDriver specification]: https://w3c.github.io/webdriver/webdriver-spec.html
 
 
 Supported Firefoxen
 ===================
 
 geckodriver is not yet feature complete.  This means that it does not
 yet offer full conformance with the [WebDriver] standard or complete