Bug 1347949 - Require six >= 1.8 for marionette tests, r=whimboo draft
authorJames Graham <james@hoppipolla.co.uk>
Thu, 16 Mar 2017 13:37:19 +0000
changeset 500129 5d17bedee42330f91ba538455c3d247abecd0ccb
parent 500128 fb8987f64e4c2f4fe1e5e2f22db1ce01fc26b938
child 549533 3e71272ba2536763a6377787c3477a1a240b6e7b
push id49608
push userbmo:james@hoppipolla.co.uk
push dateThu, 16 Mar 2017 15:24:49 +0000
reviewerswhimboo
bugs1347949
milestone55.0a1
Bug 1347949 - Require six >= 1.8 for marionette tests, r=whimboo MozReview-Commit-ID: 15a1nukCqlU
testing/config/marionette_requirements.txt
--- a/testing/config/marionette_requirements.txt
+++ b/testing/config/marionette_requirements.txt
@@ -1,9 +1,10 @@
 -r mozbase_requirements.txt
 
+six>=1.8
 ../tools/wptserve
 ../marionette/client
 ../marionette/harness/marionette_harness/runner/mixins/browsermob-proxy-py
 ../marionette/harness
 
 # Allows to use the Puppeteer page object model for Firefox
 ../marionette/puppeteer/firefox/