Bug 1388483 - enable mochitest on windows 10. r=Callek
authorJoel Maher <jmaher@mozilla.com>
Wed, 09 Aug 2017 10:51:39 -0400
changeset 643336 0d348109f6002fa3f01f2a75139c77cf246fa4bf
parent 643335 44f678643644f658c0a346bd4b3d9834909b5e5a
child 643337 f216d5050f0017f59c658b7ee61a461682b65c10
push id73068
push usergpascutto@mozilla.com
push dateWed, 09 Aug 2017 16:52:24 +0000
reviewersCallek
bugs1388483
milestone57.0a1
Bug 1388483 - enable mochitest on windows 10. r=Callek MozReview-Commit-ID: AmL8qbeLL1r
taskcluster/ci/test/test-sets.yml
taskcluster/ci/test/tests.yml
--- a/taskcluster/ci/test/test-sets.yml
+++ b/taskcluster/ci/test/test-sets.yml
@@ -251,17 +251,16 @@ android-gradle-tests:
     - robocop
     - geckoview
 
 android-x86-tests:
     - mochitest-chrome
     - xpcshell
 
 windows8-tests:
-    - mochitest
     - mochitest-browser-chrome
     - mochitest-devtools-chrome
     - mochitest-media
     - reftest
     - reftest-no-accel
     - mochitest-gpu
     - mochitest-webgl
     - mochitest-clipboard
--- a/taskcluster/ci/test/tests.yml
+++ b/taskcluster/ci/test/tests.yml
@@ -440,25 +440,17 @@ mochitest:
     max-run-time:
         by-test-platform:
             android-4.3-arm7-api-15/debug: 10800
             linux64-jsdcov/opt: 10800
             default: 5400
     allow-software-gl-layers: false
     run-on-projects:
         by-test-platform:
-            # Deactivate try on Buildbot, by default. We don't have enough machines
-            windows8-64.*: ['mozilla-release', 'mozilla-beta', 'mozilla-central', 'mozilla-inbound', 'autoland']
-            windows8-64-devedition/opt: built-projects  # No dev edition outside of supported branches
-            windows10.*: []
             default: built-projects
-    worker-type:
-        by-test-platform:
-            windows8-64.*: buildbot-bridge/buildbot-bridge
-            default: null
     mozharness:
         by-test-platform:
             android.*:
                 mochitest-flavor: plain
                 script: android_emulator_unittest.py
                 no-read-buildbot-config: true
                 config:
                     - android/androidarm_4_3.py