Bug 1243807 - Update requirements in external-media-tests for CPOW errors. r=maja_zf
authorSyd Polk <spolk@mozilla.com>
Tue, 09 Feb 2016 14:45:14 -0600
changeset 330249 06635b1104afaf96514e185885b877e31332f482
parent 330248 d7a08ab979fe6491284d45e4a9342076e00d4613
child 330250 94e09f808ad1ce24c4259c4aab144945dcde7d42
push id10715
push userjmaher@mozilla.com
push dateThu, 11 Feb 2016 02:40:50 +0000
reviewersmaja_zf
bugs1243807
milestone47.0a1
Bug 1243807 - Update requirements in external-media-tests for CPOW errors. r=maja_zf MozReview-Commit-ID: 9pG0Rhp8tGa
dom/media/test/external/requirements.txt
dom/media/test/external/setup.py
--- a/dom/media/test/external/requirements.txt
+++ b/dom/media/test/external/requirements.txt
@@ -10,14 +10,14 @@ mozInstall==1.12
 mozlog==3.1
 moznetwork==0.27
 mozprocess==0.22
 mozprofile==0.28
 mozrunner==6.11
 moztest==0.7
 mozversion==1.4
 wptserve==1.3.0
-marionette-client==2.1.0
-marionette-driver==1.2.0
-firefox-puppeteer==3.1.0
+marionette-client == 2.2.0
+marionette-driver == 1.3.0
+firefox-puppeteer==3.2.0
 
 # Install the firefox media tests package
 ./
--- a/dom/media/test/external/setup.py
+++ b/dom/media/test/external/setup.py
@@ -2,21 +2,21 @@
 # License, v. 2.0. If a copy of the MPL was not distributed with this
 # file, You can obtain one at http://mozilla.org/MPL/2.0/.
 
 from setuptools import setup, find_packages
 
 PACKAGE_VERSION = '1.0'
 
 deps = [
-    'marionette-client == 2.1.0',
-    'marionette-driver == 1.2.0',
+    'marionette-client == 2.2.0',
+    'marionette-driver == 1.3.0',
     'mozlog == 3.1',
     'manifestparser == 1.1',
-    'firefox-puppeteer >= 3.1.0, <4.0.0',
+    'firefox-puppeteer >= 3.2.0, <4.0.0',
 ]
 
 setup(name='external-media-tests',
       version=PACKAGE_VERSION,
       description=('A collection of Mozilla Firefox media playback tests run '
                    'with Marionette'),
       classifiers=[
           'Environment :: Console',