Bug 1470914 - bump minimum NSS version to 3.39, r=me
authorFranziskus Kiefer <franziskuskiefer@gmail.com>
Fri, 06 Jul 2018 16:00:08 +0200
changeset 425374 b0345eb87b62b99670ee8fbbf49e900728213aa7
parent 425373 d32008fdec696cfe17587353a8b4035fbed6c167
child 425375 8876dca12853d358009ec18a8bc6a1b5343e1821
push id34244
push userbtara@mozilla.com
push dateFri, 06 Jul 2018 22:01:18 +0000
treeherdermozilla-central@9849ea3937e2 [default view] [failures only]
perfherder[talos] [build metrics] [platform microbench] (compared to previous push)
reviewersme
bugs1470914
milestone63.0a1
first release with
nightly linux32
nightly linux64
nightly mac
nightly win32
nightly win64
last release without
nightly linux32
nightly linux64
nightly mac
nightly win32
nightly win64
Bug 1470914 - bump minimum NSS version to 3.39, r=me
old-configure.in
--- a/old-configure.in
+++ b/old-configure.in
@@ -1759,17 +1759,17 @@ dnl = If NSS was not detected in the sys
 dnl = use the one in the source tree (mozilla/security/nss)
 dnl ========================================================
 
 MOZ_ARG_WITH_BOOL(system-nss,
 [  --with-system-nss       Use system installed NSS],
     _USE_SYSTEM_NSS=1 )
 
 if test -n "$_USE_SYSTEM_NSS"; then
-    AM_PATH_NSS(3.38, [MOZ_SYSTEM_NSS=1], [AC_MSG_ERROR([you don't have NSS installed or your version is too old])])
+    AM_PATH_NSS(3.39, [MOZ_SYSTEM_NSS=1], [AC_MSG_ERROR([you don't have NSS installed or your version is too old])])
 fi
 
 if test -z "$MOZ_SYSTEM_NSS"; then
    NSS_CFLAGS="-I${DIST}/include/nss"
    case "${OS_ARCH}" in
         # Only few platforms have been tested with GYP
         WINNT|Darwin|Linux|DragonFly|FreeBSD|NetBSD|OpenBSD|SunOS)
             ;;