Bug 934649: Update configure.in to require NSS 3.15.3 (TLS 1.2). r=bsmith
authorCamilo Viecco <cviecco@mozilla.com>
Mon, 04 Nov 2013 15:34:07 -0800
changeset 153500 a9f2271cc2af990df7be676e76064c13036483d0
parent 153497 6e221af28de237792c2a19ce2974656b0395a714
child 153501 d3a78254b14b28e2e18680984205468236a5b12e
push id25591
push usercbook@mozilla.com
push dateTue, 05 Nov 2013 12:25:52 +0000
treeherdermozilla-central@5a6aa83529f0 [default view] [failures only]
perfherder[talos] [build metrics] [platform microbench] (compared to previous push)
reviewersbsmith
bugs934649
milestone28.0a1
first release with
nightly linux32
nightly linux64
nightly mac
nightly win32
nightly win64
last release without
nightly linux32
nightly linux64
nightly mac
nightly win32
nightly win64
Bug 934649: Update configure.in to require NSS 3.15.3 (TLS 1.2). r=bsmith
configure.in
--- a/configure.in
+++ b/configure.in
@@ -3659,17 +3659,17 @@ dnl = If NSS was not detected in the sys
 dnl = use the one in the source tree (mozilla/security/nss)
 dnl ========================================================
 
 MOZ_ARG_WITH_BOOL(system-nss,
 [  --with-system-nss       Use system installed NSS],
     _USE_SYSTEM_NSS=1 )
 
 if test -n "$_USE_SYSTEM_NSS"; then
-    AM_PATH_NSS(3.15, [MOZ_NATIVE_NSS=1], [AC_MSG_ERROR([you don't have NSS installed or your version is too old])])
+    AM_PATH_NSS(3.15.3, [MOZ_NATIVE_NSS=1], [AC_MSG_ERROR([you don't have NSS installed or your version is too old])])
 fi
 
 if test -n "$MOZ_NATIVE_NSS"; then
    NSS_LIBS="$NSS_LIBS -lcrmf"
 else
    NSS_CFLAGS='-I$(LIBXUL_DIST)/include/nss'
 
    if test -z "$GNU_CC" -a "$OS_ARCH" = "WINNT" -o "$OS_ARCH" = "OS2"; then