Bug 1195073: [MSE] P8. Update webref results. r=karlt
authorJean-Yves Avenard <jyavenard@mozilla.com>
Sun, 23 Aug 2015 20:52:48 +1000
changeset 259040 85295a300ea2a205b841ae7e219760beedabdc27
parent 259039 76f12bc3d57a1db88e71d71dfa4336e654b8a439
child 259041 5698786babe84cb6ebed5b92e674d2190fc0ccc6
push id29268
push userryanvm@gmail.com
push dateTue, 25 Aug 2015 00:37:23 +0000
treeherdermozilla-central@08015770c9d6 [default view] [failures only]
perfherder[talos] [build metrics] [platform microbench] (compared to previous push)
reviewerskarlt
bugs1195073
milestone43.0a1
first release with
nightly linux32
nightly linux64
nightly mac
nightly win32
nightly win64
last release without
nightly linux32
nightly linux64
nightly mac
nightly win32
nightly win64
Bug 1195073: [MSE] P8. Update webref results. r=karlt
testing/web-platform/meta/media-source/mediasource-config-change-webm-a-bitrate.html.ini
testing/web-platform/meta/media-source/mediasource-config-change-webm-av-audio-bitrate.html.ini
testing/web-platform/meta/media-source/mediasource-config-change-webm-av-framesize.html.ini
testing/web-platform/meta/media-source/mediasource-config-change-webm-av-video-bitrate.html.ini
testing/web-platform/meta/media-source/mediasource-config-change-webm-v-bitrate.html.ini
testing/web-platform/meta/media-source/mediasource-config-change-webm-v-framerate.html.ini
testing/web-platform/meta/media-source/mediasource-config-change-webm-v-framesize.html.ini
testing/web-platform/meta/media-source/mediasource-sourcebuffer-mode.html.ini
--- a/testing/web-platform/meta/media-source/mediasource-config-change-webm-a-bitrate.html.ini
+++ b/testing/web-platform/meta/media-source/mediasource-config-change-webm-a-bitrate.html.ini
@@ -1,9 +1,3 @@
 [mediasource-config-change-webm-a-bitrate.html]
   type: testharness
   prefs: [media.mediasource.enabled:true]
-  disabled:
-    if os == "linux": https://bugzilla.mozilla.org/show_bug.cgi?id=1186261
-    if (os == "win") and (version == "5.1.2600"): https://bugzilla.mozilla.org/show_bug.cgi?id=1186261
-  [Tests webm audio-only bitrate changes.]
-    expected: FAIL
-
--- a/testing/web-platform/meta/media-source/mediasource-config-change-webm-av-audio-bitrate.html.ini
+++ b/testing/web-platform/meta/media-source/mediasource-config-change-webm-av-audio-bitrate.html.ini
@@ -1,6 +1,3 @@
 [mediasource-config-change-webm-av-audio-bitrate.html]
   type: testharness
   prefs: [media.mediasource.enabled:true]
-  [Tests webm audio bitrate changes in multiplexed content.]
-    expected: FAIL
-
--- a/testing/web-platform/meta/media-source/mediasource-config-change-webm-av-framesize.html.ini
+++ b/testing/web-platform/meta/media-source/mediasource-config-change-webm-av-framesize.html.ini
@@ -1,9 +1,3 @@
 [mediasource-config-change-webm-av-framesize.html]
   type: testharness
   prefs: [media.mediasource.enabled:true]
-  disabled:
-    if os == "linux": https://bugzilla.mozilla.org/show_bug.cgi?id=1186261
-    if (os == "win") and (version == "5.1.2600"): https://bugzilla.mozilla.org/show_bug.cgi?id=1186261
-  [Tests webm frame size changes in multiplexed content.]
-    expected: FAIL
-
--- a/testing/web-platform/meta/media-source/mediasource-config-change-webm-av-video-bitrate.html.ini
+++ b/testing/web-platform/meta/media-source/mediasource-config-change-webm-av-video-bitrate.html.ini
@@ -1,6 +1,3 @@
 [mediasource-config-change-webm-av-video-bitrate.html]
   type: testharness
   prefs: [media.mediasource.enabled:true]
-  [Tests webm video bitrate changes in multiplexed content.]
-    expected: FAIL
-
--- a/testing/web-platform/meta/media-source/mediasource-config-change-webm-v-bitrate.html.ini
+++ b/testing/web-platform/meta/media-source/mediasource-config-change-webm-v-bitrate.html.ini
@@ -1,9 +1,3 @@
 [mediasource-config-change-webm-v-bitrate.html]
   type: testharness
   prefs: [media.mediasource.enabled:true]
-  disabled:
-    if os == "linux": https://bugzilla.mozilla.org/show_bug.cgi?id=1186261
-    if (os == "win") and (version == "5.1.2600"): https://bugzilla.mozilla.org/show_bug.cgi?id=1186261
-  [Tests webm video-only bitrate changes.]
-    expected: FAIL
-
--- a/testing/web-platform/meta/media-source/mediasource-config-change-webm-v-framerate.html.ini
+++ b/testing/web-platform/meta/media-source/mediasource-config-change-webm-v-framerate.html.ini
@@ -1,9 +1,3 @@
 [mediasource-config-change-webm-v-framerate.html]
   type: testharness
   prefs: [media.mediasource.enabled:true]
-  disabled:
-    if os == "linux": https://bugzilla.mozilla.org/show_bug.cgi?id=1186261
-    if (os == "win") and (version == "5.1.2600"): https://bugzilla.mozilla.org/show_bug.cgi?id=1186261
-  [Tests webm video-only frame rate changes.]
-    expected: FAIL
-
--- a/testing/web-platform/meta/media-source/mediasource-config-change-webm-v-framesize.html.ini
+++ b/testing/web-platform/meta/media-source/mediasource-config-change-webm-v-framesize.html.ini
@@ -1,9 +1,3 @@
 [mediasource-config-change-webm-v-framesize.html]
   type: testharness
   prefs: [media.mediasource.enabled:true]
-  disabled:
-    if os == "linux": https://bugzilla.mozilla.org/show_bug.cgi?id=1186261
-    if (os == "win") and (version == "5.1.2600"): https://bugzilla.mozilla.org/show_bug.cgi?id=1186261
-  [Tests webm video-only frame size changes.]
-    expected: FAIL
-
--- a/testing/web-platform/meta/media-source/mediasource-sourcebuffer-mode.html.ini
+++ b/testing/web-platform/meta/media-source/mediasource-sourcebuffer-mode.html.ini
@@ -1,8 +1,3 @@
 [mediasource-sourcebuffer-mode.html]
   type: testharness
   prefs: [media.mediasource.enabled:true]
-  [Test setting SourceBuffer.mode triggers parent MediaSource 'ended' to 'open' transition.]
-    expected:
-      if os == "linux": FAIL
-      if (os == "win") and (version == "5.1.2600"): FAIL
-