Bug 1543406 - Upgrade flow to 0.96. r=davidwalsh
authorJason Laster <jlaster@mozilla.com>
Wed, 10 Apr 2019 14:58:07 +0000
changeset 469002 5207719835cc7619e481be3ddf85f2fe0b763917
parent 469001 a5fe792348ed187dd06b3047d18e731f4dd4b227
child 469003 10c226df417e96f7d1127d023b72e701586dfe64
push id35856
push usercsabou@mozilla.com
push dateFri, 12 Apr 2019 03:19:48 +0000
treeherdermozilla-central@940684cd1065 [default view] [failures only]
perfherder[talos] [build metrics] [platform microbench] (compared to previous push)
reviewersdavidwalsh
bugs1543406
milestone68.0a1
first release with
nightly linux32
nightly linux64
nightly mac
nightly win32
nightly win64
last release without
nightly linux32
nightly linux64
nightly mac
nightly win32
nightly win64
Bug 1543406 - Upgrade flow to 0.96. r=davidwalsh Differential Revision: https://phabricator.services.mozilla.com/D26918
devtools/client/debugger/package.json
devtools/client/debugger/yarn.lock
--- a/devtools/client/debugger/package.json
+++ b/devtools/client/debugger/package.json
@@ -121,17 +121,17 @@
     "eslint-plugin-flowtype": "^3.0.0",
     "eslint-plugin-import": "^2.8.0",
     "eslint-plugin-jest": "^21.15.1",
     "eslint-plugin-jsx-a11y": "^6.1.2",
     "eslint-plugin-mozilla": "1.1.3",
     "eslint-plugin-prettier": "^3.0.0",
     "eslint-plugin-react": "^7.2.1",
     "expect.js": "^0.3.1",
-    "flow-bin": "0.93.0",
+    "flow-bin": "0.96.0",
     "glob": "^7.0.3",
     "husky": "^1.0.1",
     "jest": "^23.0.0",
     "jest-environment-jsdom": "^23.0.0",
     "jest-in-case": "^1.0.2",
     "jest-junit": "^6.0.0",
     "jest-localstorage-mock": "^2.2.0",
     "jest-serializer-babel-ast": "^0.0.5",
--- a/devtools/client/debugger/yarn.lock
+++ b/devtools/client/debugger/yarn.lock
@@ -4665,19 +4665,19 @@ flat-cache@^1.2.1:
     del "^2.0.2"
     graceful-fs "^4.1.2"
     write "^0.2.1"
 
 flatten@^1.0.2:
   version "1.0.2"
   resolved "https://registry.yarnpkg.com/flatten/-/flatten-1.0.2.tgz#dae46a9d78fbe25292258cc1e780a41d95c03782"
 
-flow-bin@0.93.0:
-  version "0.93.0"
-  resolved "https://registry.yarnpkg.com/flow-bin/-/flow-bin-0.93.0.tgz#9192a08d88db2a8da0ff55e42420f44539791430"
+flow-bin@0.96.0:
+  version "0.96.0"
+  resolved "https://registry.yarnpkg.com/flow-bin/-/flow-bin-0.96.0.tgz#3b0379d97304dc1879ae6db627cd2d6819998661"
 
 flush-write-stream@^1.0.0:
   version "1.0.3"
   resolved "https://registry.yarnpkg.com/flush-write-stream/-/flush-write-stream-1.0.3.tgz#c5d586ef38af6097650b49bc41b55fabb19f35bd"
   dependencies:
     inherits "^2.0.1"
     readable-stream "^2.0.4"