Bug 1446346 Remove skips for webaudio tests that should now be fixed r=padenot
authorTom Ritter <tom@mozilla.com>
Wed, 11 Apr 2018 21:50:04 -0500
changeset 412979 2b5a2f284d0f9c51aa9c811d4bc7e3efdf8ba23f
parent 412978 c0900d55df7b194d48fa1050dc7feedd1d159498
child 412980 775374240991a0bb94bea3e0a24d3750b92a5f13
push id33828
push userarchaeopteryx@coole-files.de
push dateThu, 12 Apr 2018 19:19:41 +0000
treeherdermozilla-central@6e22c4a726c2 [default view] [failures only]
perfherder[talos] [build metrics] [platform microbench] (compared to previous push)
reviewerspadenot
bugs1446346
milestone61.0a1
first release with
nightly linux32
nightly linux64
nightly mac
nightly win32
nightly win64
last release without
nightly linux32
nightly linux64
nightly mac
nightly win32
nightly win64
Bug 1446346 Remove skips for webaudio tests that should now be fixed r=padenot MozReview-Commit-ID: GfkOOv8VLkA
dom/media/webaudio/test/mochitest.ini
--- a/dom/media/webaudio/test/mochitest.ini
+++ b/dom/media/webaudio/test/mochitest.ini
@@ -66,20 +66,18 @@ tags=capturestream
 [test_audioDestinationNode.html]
 [test_AudioListener.html]
 [test_AudioNodeDevtoolsAPI.html]
 [test_audioParamChaining.html]
 [test_AudioParamDevtoolsAPI.html]
 [test_audioParamExponentialRamp.html]
 [test_audioParamGain.html]
 [test_audioParamLinearRamp.html]
-skip-if = os == "linux" || os == "win" #bug 1446346
 [test_audioParamSetCurveAtTime.html]
 [test_audioParamSetCurveAtTimeTwice.html]
-skip-if = os == "linux" || os == "win" #bug 1446456
 [test_audioParamSetCurveAtTimeZeroDuration.html]
 [test_audioParamSetTargetAtTime.html]
 [test_audioParamSetTargetAtTimeZeroTimeConstant.html]
 [test_audioParamSetValueAtTime.html]
 [test_audioParamTimelineDestinationOffset.html]
 [test_badConnect.html]
 [test_biquadFilterNode.html]
 [test_biquadFilterNodePassThrough.html]