Bug 1113350 - Re-enable running of browser_parseable_css.js in Loop's run test script aid, now that the test works again. rs=dmose
authorMark Banner <standard8@mozilla.com>
Sat, 19 Sep 2015 14:22:56 +0100
changeset 263384 23b8065ffcbdc153db901e00efb6444b42a4b0e2
parent 263364 4313752f69956ae248bd4e7ff3913c8dd4252698
child 263385 42b667704d788f839f6736e3d1b52cf817bd9f76
push id29399
push userphilringnalda@gmail.com
push dateSun, 20 Sep 2015 03:17:27 +0000
treeherdermozilla-central@e035c0741781 [default view] [failures only]
perfherder[talos] [build metrics] [platform microbench] (compared to previous push)
reviewersdmose
bugs1113350
milestone43.0a1
first release with
nightly linux32
nightly linux64
nightly mac
nightly win32
nightly win64
last release without
nightly linux32
nightly linux64
nightly mac
nightly win32
nightly win64
Bug 1113350 - Re-enable running of browser_parseable_css.js in Loop's run test script aid, now that the test works again. rs=dmose
browser/components/loop/run-all-loop-tests.sh
--- a/browser/components/loop/run-all-loop-tests.sh
+++ b/browser/components/loop/run-all-loop-tests.sh
@@ -41,21 +41,16 @@ fi
 # The check to make sure that the media devices can be used in Loop without
 # prompting is in browser_devices_get_user_media_about_urls.js. It's possible
 # to mess this up with CSP handling, and probably other changes, too.
 
 TESTS="
   ${LOOPDIR}/test/mochitest
   browser/components/uitour/test/browser_UITour_loop.js
   browser/base/content/test/general/browser_devices_get_user_media_about_urls.js
+  browser/base/content/test/general/browser_parsable_css.js
 "
 
 ./mach mochitest $TESTS
 
 if [ "$1" != "--skip-e10s" ]; then
   ./mach mochitest --e10s $TESTS
 fi
-
-# This is currently disabled because the test itself is busted.  Once bug
-# 1062821 is landed, we should see if things work again, and then re-enable it.
-# The re-enabling is tracked in bug 1113350.
-#
-#  browser/base/content/test/general/browser_parsable_css.js \